Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • #10756

    Kriesi, thanks for adding this to your recent release.

    I updated to version 1.2.

    The Template Builder created page is now protected, but inputting the password – does not reveal the content?

    pw; test

    I’m running WP 3.1.1 + Angular 1.2 on GoDaddy servers (Linux OS / PHP 5.2). I disabled all plugins – checked on multiple browsers – still not working.

    Please help me figure this out. Thanks Kriesi.


    Hi appgel11,

    Did you remove the password protection? When I went to check I was automatically taken to the content.




    Yes – needed to work on it. I’ve replicated the problem here:

    pw: test




    Devin was helping me resolve something else and it appears to have fixed the password protection issue as well. Thanks for your help!




    Glad that it works now :)

    Best regards,


Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Password protected pages – content not showing’ is closed to new replies.