Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #943859

    http://www.brittonchurch.com

    At the bottom of the page, there is an option to view additional pages of the site. When you click on any page after 1, you get a 404 error.

    Also, several items in the menu that are linked correctly give the same 404 error.

    Any help is appreciated. Thanks.

    #944038

    Hi irodriguez711,

    Please try to refresh the permalinks or try the solutions posted here:
    https://codex.wordpress.org/Using_Permalinks#Fixing_Permalink_Problems
    Hope it helps :)

    Best regards,
    Nikko

    #944125

    No luck. I created a brand new htaccess file, refreshed the permalinks and still have the same errors. I sent an admin login with my previous message if you can take a look. Maybe I’m missing something. Thanks again.

    #944640

    Hi,

    Thanks for giving us an account, however can you change the role to admin? so we can try to refresh permalinks. Also can you give us ftp access? so we can try to debug and enable error logging.

    Best regards,
    Nikko

    #953613

    Sorry for the delay. You have admin access now.

    FTP in private section.

    I also have an issue with spacing in the main menu. You’ll see our logo bleeds into the menu. Is there a way to move the menu down without moving the logo?

    Thanks for all the help.

    #954336

    Hi irodriguez711,

    Thanks for giving us the ftp access.
    I have adjusted the spaces in the main menu. However for the original issue, it’s hard to isolate the issue since there are a lot of plugins enabled.
    Can you create a stage site? you can use this link as a reference: https://themeisle.com/blog/wordpress-staging-site/
    This way we can try to figure out the issue without affecting your live site and we could disable the plugins.

    Best regards,
    Nikko

    #956557
    This reply has been marked as private.
    #956596
    This reply has been marked as private.
    #956618
    This reply has been marked as private.
    #956847

    Hi,

    Great, glad you got it working. We’ll keep the thread open in case you should have any further problems.

    Best regards,
    Rikard

    #957932

    Thank you all very much.

    #957944

    Hi irodriguez711,

    Glad to hear that :)
    Just post back here if you experience any issue again.
    The stage site you created should be useful so you can do updates there first, if the update fails then the live site won’t be affected :)

    Best regards,
    Nikko

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.