Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #464779

    George

    I purchased the Propulsion theme 5-7 years ago. For the past few months, I haven’t been able to add media, images, add a hyperlink to any of my pages. I screen captured my site in this video. Please watch and let me know if you think that I need to buy the theme again from you. I had a programmer customize my site but I can’t really add new pages because I can’t load images, add hyperlinks, etc.. Video http://www.screencast.com/t/k6TvikwV

    I don’t mind buying the theme again from you but I just want a site that works. My site is http://www.roddy.com. Thanks. I would have asked this in the FORUM but I have no idea what my purchase ID code is. Again, I am happy to buy the theme again.

    #464920

    Hi George!

    Thanks for contacting us!

    You are currently using a very old version of Propulsion theme, please update it to the latest version 2.9 – http://kriesi.at/documentation/enfold/portfolio-item/update-theme-files-with-ftp/
    You should login on ThemeForest with the account you have purchased Propulsion theme and go to Downloads section to download the latest version. If it is not available in your downloads anymore, please contact Envato Support – https://help.market.envato.com/hc/en-us
    There is a download limit and if it was reached, you might need to purchase the theme once again but if not, it should be in Downloads section.

    Cheers!
    Yigit

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.