Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #13059

    I would like to have the entire blog appearing in the Blog view, and if I prefer so use the <!–more–> to shorten the view. But not only I have not managed to have the full length appear in the blog, but the <!–more–> is also not working. I have checked full length under “settings/reading/For each article in a feed, show” and I have put to 2000 “settings/writing/Size of the post box”. still nothing to do, I only have a short summary and especially not the picture gallery…


    Hi DIntel108,

    Just so you know the Settings > Readings > “For each article in a feed” does not apply to the Blog page itself neither does the Settings > Writing > Size of the post box. “For each article in a feed” applies to your RSS feed. “Size of the post box” refers to how large the textbox you type in under Posts > Add New or Pages > Add New will be.

    Now to change the excerpt length follow these instructions from this thread. (Purchase code hidden if logged out) -page#post-35269

    You’ll of course want to use a large number like 300 or 500 depending on how long your posts are.

    As far as the <!–more tag–> not working. Make sure you are not entering <!–more tag–> in the Visual editor. The Visual editor (the default tab) will read it as text not HTML. Instead you want to click the “Insert More Tag” icon or use the shortcut ALT + Shift + T. The icon is the 12th icon from the left next to the link icons.

    Hope this helps!




    Such a great help!! Than you…


    Glad I could help. Let us know if you have any more questions.



Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Only couple of lines appears in Blog…’ is closed to new replies.