Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #189447

    When using woocommerce variable pricing for my products the add to cart button doesn’t work. I’m using the latest version of Woocommerce, which I upgraded to solve a different bug that kept throwing up jQuery error messages.

    Refreshing the page does the trick but that’s not something I want my customers to have to do. Is there something I can do to fix this – bar reverting to an earlier version of WC?



    Hey dtinnelly!

    Can you please post a link to the website? Do you have any plugins that might interfere with the woocommerce plugin? Please deactivate them first then test it on another browser.

    Best regards,


    Hi Ismael,

    I’ve reverted to a previous version of Woocommerce , 2.10, and it has solved the issue.

    My website is Before reverting back I went through all my plugins, disabled them all bar the Woocommerce but nothing worked. I won’t update again until I am sure it will work, is there a test I can do that will confirm this or not?




    You can check the WooCommerce support topics on to see if its a widespread issue and check the changelog on updates to see if it has been addressed if so.


Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.