Tagged: 

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #1022333

    Good afternoon!

    I’m still loving the Newscast theme after all these years! Timeless!

    I just received the following error message,however, when upgrading from PHP 5.6: Warning: Declaration of description_walker::start_el(&$output, $item, $depth, $args) should be compatible with Walker_Nav_Menu::start_el(&$output, $item, $depth = 0, $args = Array, $id = 0) in /homepages/44/d335594708/htdocs/cre-sources/wp-content/themes/newscast/framework/classes/description_walker.php on line 43

    Can you offer a fix for this?

    Debbie

    #1022649

    Hey Debbie,

    Thanks for contacting us!

    Unfortunately Newscast theme is no longer supported but please do post FTP and WP admin logins here privately so we can check if it is an easy fix :)

    Best regards,
    Yigit

    #1022803
    This reply has been marked as private.
    #1022805

    Also, for the FTP, Port is 21 or 22.

    #1022830

    Hi!

    FTP logins are not working for me. Could you please check them once again?
    Also, please make sure to set your post as private by checking “Set as private reply” button below or add logins into Private Content field otherwise your login credentials will be publicly visible :)

    Regards,
    Yigit

    #1022846
    This reply has been marked as private.
    #1022964

    Hey!

    I updated following files
    newscast/widgets.php – https://pastebin.com/gZAvTa8s
    newscast/framework/classes/description_walker.php – https://pastebin.com/BTprnw6x

    There are some other PHP notices however there is no longer such warning. Please review your website

    Best regards,
    Yigit

    #1022976
    This reply has been marked as private.
    #1022979
    This reply has been marked as private.
    #1025296

    Hi,

    Sorry for the late reply!

    Warning you get seems to be related to “Ultimate Google Analytics” plugin you are using. Plugin might not be compatible with PHP7.2. Please contact plugin authors and they might release an update for compatibility.

    Could you please point out the problematic columns?

    Best regards,
    Yigit

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.