Viewing 18 posts - 1 through 18 (of 18 total)
  • Author
    Posts
  • #837568

    I already created a theme forest website for my client (www.contelle.de1) and need support for two problems we have:

    at the Start page i create a single slider with the logos. We like to show 4 logos next to each other. For the reason i did not find a way to create ONE slider with 4 columns (which do not scale the images in a undefined way), 1 create 4 sliders, each 1/4 content width. It works fine on all desktop screens, but if you go with tablets or mobiles each of the slider is scaled in full width and is shown one under the other, which does look awful! How do I create the slider in a correct way, that the theme does not scale the logo-images in its own way and that the page break on smaller screens also holds the four images next to each other?
    I used a layer-slider for a few pages (f.e. http://www.contelle.de/trainings/inhouse-telefontraining), which always show a claim (text) on a small red background (picture). On smaller screens Enfold scales text and picture in a different way, so the result is, that sometimes, the text is no longer in the center of the red background. Is there a possibility to connect the two layers with each other to prevent this?
    Thanks for giving me help with theses two things!

    Greetings from the North

    mariane

    #839069

    Hey maryWu,

    Would you mind providing us with login credentials so we can take a closer look? To do this, you can make a post with the following info:

    – Link to your site
    – WordPress Admin username / password
    – FTP credentials

    Don’t forget to select Set as private reply. This ensures your information is only visible to our staff.

    Best regards,
    John Torvik

    #839185

    Hi John, thx for providing me your Support!
    I’m at my vacation at the moment and don’t have the PWs and server details with me.
    I’ll be back in 12 days and will send you the infos asap!!
    Thanks a lot for your help i need!

    Best regards from denmark

    Marianne

    #839394

    Hello Marianne,

    We’ll keep this thread open for you until you are back. We hope that you enjoy your vacation! :D

    Best regards,
    Sarah

    #845379
    This reply has been marked as private.
    #847228

    Hi,
    I tested in Chrome, Firefox, & Edge on Win10 and Chrome on Android, but the text was always in the middle of the red background.
    please see screenshot in Private Content area to ensure that I’m looking at the right element.
    Can you tell us which browser you experience this issue with, and perhaps include a screenshot?

    Best regards,
    Mike

    #847650

    Hi Mike,

    thanks for your answer.
    I added a screen which i made from my iphone4, which uses the browser safari.
    (here f.e. the page mallorca, but it happens also on the following pages:

    Trainings
    Inhouse
    Inhouse Worskhop Service
    Inhouse Worskhop Akquise
    Inhouse Worskhop Englisch
    Offene
    Kontakt

    thanks for more help,

    greetings

    marianne

    #848590

    Hi Marianne,

    Could you please upload you screenshot to a service like Dropbox or imgur? Also could you give that layer a custom class, so that we can try to adjust it via css (the background layer with the image and the text too).

    Best regards,
    Victoria

    #848625

    Hi Victoria,

    in this example, we talk about [layerslider id=”6″] for the “Mallorca” page.
    I just gave the two layers classes:
    layer #2: class: redbackround
    layer #1 class: text

    best regards

    marianne

    #849798

    Hi,

    Did you create a separate layer for the text and the red background? Please extract the red “radio wave” logo from the image then apply the red background directly to the text by using the layer slider options. It will respond much better on smaller screens.

    Best regards,
    Ismael

    #849913

    Hi Ismael,

    thanks for your reply.
    I did not find a way to put both, text and red background together in one layer: wether it shows the text OR the picture.
    How can I put both together in one layer?

    The other thing i need to correct is the sharpness of the red background, as I wrote.
    It appears much sharper on the left corner up compared to the corner right above. Could you help here also?

    Regards
    Marianne

    #850475

    Hi Marianne,

    Here is the code you can put in Enfold > General Styling > Quick Css,  if it does not work, put into themes/enfold/css/custom.css

    
    @media only screen and (max-width: 767px) {
      .redbackround.ls-layer {
        width: 92px !important;
        height: 19px !important;
    }
    .text.ls-layer {
        font-size: 8px !important; 
        padding: 4px 0px 0 7px !important;  
    }
    }
    

    Does this do what you need?

    If you need further assistance please let us know.
    Best regards,
    Victoria

    #850950

    Hi Victoria,

    unfortunately the code you sent does not work well, see the screenshot i attached.

    What about the generell sharpness of the red background on all the pages, I mentioned???

    Is there a possibility to make the red background sharp on every corner in the same way? You can see the difference in sharpness on the right corner down compared to the left corner above. Always the corner right down is sharper than the other. My client wants to adjust this in a better way…

    Thanks for help

    beste regards

    marianne

    #851016

    Hi Marianne,

    This should work a bit better, but the styles should be adjusted for other pages and other sliders individually.
    Here is the code you can put in Enfold > General Styling > Quick Css,  if it does not work, put into themes/enfold/css/custom.css

    
    @media only screen and (max-width: 767px) {
      .redbackround.ls-layer {
        width: 125px !important;
        height: 35px !important;
       }
       .text.ls-layer {
        font-size: 11px !important;
        padding: 14px 0px 0 10px !important;
    }
    }
    

    If you need further assistance please let us know.
    Best regards,
    Victoria

    • This reply was modified 2 months, 1 week ago by  Victoria.
    #851024

    This works perfect!!! Thank you!

    Do you have anything else for my other problem with the sharpness in this way?

    Best regards

    Marianne

    #851133

    Hi Marianne,

    Well, you need to set image quality to 100 and try to reupload the image. It looks better with the latest css I gave you, but here is more info:
    http://www.wpbeginner.com/wp-tutorials/ (Purchase code hidden if logged out) -wordpress-jpeg-image-compression/

    If you need further assistance please let us know.
    Best regards,
    Victoria

    #851213

    Dear Victoria,

    thanks for this!!!

    I’l t4ry and find my way through this… ;-)

    all my best

    Marianne

    #851383

    Hi,

    Great, best of luck to you. Please let us know if you should need any further help on the topic.

    Best regards,
    Rikard

Viewing 18 posts - 1 through 18 (of 18 total)

You must be logged in to reply to this topic.