Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #1098049

    Hello,

    I activated the Enfold Theme on my staging page. And I’m adjusting the theme how I want it, but not all the pages changed into the enfold theme. Like the link below, it kept the old one (but you can’t see it because I didn’t activate it on the live site).
    How can I activate the enfold theme on ALL my pages of my one site?

    Thank you,

    #1098273

    Hey MusicD,

    Please send us a temporary admin login and login URL so that we can have a closer look. You can post the details in the Private Content section of your reply.

    Best regards,
    Rikard

    #1098816

    Hello,

    So in the private content you can find a temporary login. So you have to go to the staging site (md) then go to “artistes” then click on a foto of an artist and then you will see that the enfold theme is not there anymore.

    Thank you for your help,

    #1099159

    Hi,

    Thanks for that, you don’t have Enfold active on the site though. What happens if you activate Enfold?

    Best regards,
    Rikard

    #1099942

    Hello,

    My live site doesn’t have the enfold theme indeed because it makes a mess on my site. So I created a staging site to arrange the site in a first time, and on that one the Enfold Theme doesn’t work on every page.

    So you have to go to the staging site (md) then go to “artistes” then click on a foto of an artist and then you will see that the enfold theme is not there anymore.

    Thank you,

    #1100249

    Hi MusicD,

    Please deactivate all plugins one by one to check which one is causing this issue and let us know if this solves the problem.

    Best regards,
    Victoria

    #1100583

    Hello Victoria,

    Yes I switched one off and now the Enfold Theme is activated on every page. Thank you for your help!

    #1100602

    Hi,

    I’m glad this was resolved. If you need additional help, please let us know here in the forums.

    Best regards,
    Jordan Shannon

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘My theme doesn't activate on all pages’ is closed to new replies.