Tagged: ,

Viewing 16 posts - 1 through 16 (of 16 total)
  • Author
  • #1419

    I can’t edit my menu under “Display” (using Cleancut). Everything seems to have locked. I can’t delete pages or frontpage slider images. The “delete” buttons (little red “x”) doesn’t work for me. I’ve tried uninstalling the theme then reinstalling it, but without the theme installed I can’t change anything.

    Anyhow, this is super frustrating and I don’t know how to fix. Seems like a bug or something?

    Thanks for any help



    It looks like a javascript error in the backend. These functions need javascript to work correctly – maybe a plugin conflicts with a Display admin panel javascript. Please try to deactivate all plugins – if that solves your problem a javascript conflict is caused by one of them.


    that didn’t work. any other suggestions?


    Please send me your login details to:

    (Email address hidden if logged out)

    I’ve a look at it.

    The Dude




    I sent you a mail :)


    I did everything that you suggested in the email. I erased all files that were associated with any plugins, and all other files that were added by me, deleted the theme then re-uploaded it (for the 5th time), and I still have the same issues. I can’t delete or adjust menu pages, I can’t delete or adjust frontpage slider.

    Again, I haven’t touched anything in the CSS/stylesheet editor, so it couldn’t be that.

    I’m curious to know if anyone else has had this issue? I could have missed some files somehow, but I don’t think so. The only other conclusion that I can come to is that this must be an issue with the theme itself. Is there another theme that I could get to replace this one to try instead? I don’t really know what else to do.

    I appreciate your any help you can offer.



    We haven’t had this issue before – I’m not sure why you’re having these problems. Can you try to redownload the theme files from themeforest? It’s a javascript error so it’s not a server related problem unless your hoster attaches some other javascripts.

    You can use also the config.xml if the image manager doesn’t work for you.

    The Dude.


    Okay, I did that and it worked fine for a while. I included my google analytics code in the place it belongs, twitter tools and sexy bookmarks and it froze again. So, EVERY TIME I want to change a slider image or menu page I will have to delete all files, erase the theme and start fresh? This is crazy! I spoke with my host and they say that there’s nothing out of the ordinary with any files on their end. I’m not sure what to do. Any more suggestions? I’m at the end of my rope with this theme :(((


    Ok I’ll report your problem to Kriesi. Maybe he knows what’s going on here. Is it ok for you if I send him your login details?

    The Dude


    Sure. I also sent an email to themeforest and copied you on that.



    Hey Tara!

    I checked your backend and it might be that I found the solution for your problem. It seems one of your javascript files got corrupted somehow but it should be easy to fix it:

    open mm_script.js in folder: display/framework/theme_plugins/kriesi_menu_manager/

    in line 60 you should see this line of code:

    if(!$level ||Â $level == undefined)

    try to change it to

    if(!$level || $level == undefined)

    that should do the trick ;)


    When I went into the theme framework in my hosting account I found that the line was exactly as it should be. Am I supposed to be looking somewhere else?

    Also, if this is the issue with the menu and I fix, will that fix the front page slider issue too?


    Hello? It’s been a while trying to resolve this issue. It seems slightly crazy that it’s taking this long — I REALLY need to work this out asap. Any help, or consideration is appreciated.



    Even if the line of code looks ok, I am pretty sure it is not. Probably its an invisible character. I would recommend to simply delete it and ype it new or paste the fixed line I have posted.

    And yes it should fix the front page slider too…


    I did that and it didn’t work.

Viewing 16 posts - 1 through 16 (of 16 total)

The topic ‘My options seem to be locked… (not sure if I put this in right place B4) BUG?’ is closed to new replies.