Viewing 18 posts - 1 through 18 (of 18 total)
  • Author
    Posts
  • #506602

    Hi, Having some issues with the quick CSS. Only some things seem to work. As it is I have this there:

    #top h1 a { color: black!important;
    }
    .portfolio-sort-container .slide_controls a {
    display: none!important;
    }.page-id-3588 .container_wrap.main_color.fullsize.light_bg_color {
    display: none;
    }
    .main_color .portfolio-sort-container .inner-entry:hover {
    background-color: red;
    }
    .single-portfolio h1.main-title {
    font-size: 12px;
    }
    .single-portfolio .title_container > h1.main-title {
    font-size: 10px;!
    }

    Color, hidden sliders, hover background, and portfolio title hidden on portfolio page works, but it refuses to remove the white space above the portfolio pictures, and text size doesn’t change.

    To sum it up : I need to remove the white space belove the title and above the portfolio items (Look at Graphic Design, scroll down, most of the images are missing due to a host change, but the bottom one works. I’m in the process of updating them.)

    I need to make the page title text much smaller, as well as the title text on induvidual portfolio items AFTER you’ve clicked on them, not on the grid displaying them, that text is a good size.

    I’m also struggling with removing the grey/whiteish triangle that shows up when I hover over a portfolio image. Please message me if you need login and I will provide. Thankful for any help!

    #506635

    Hi Madelene!

    Please remove ! from following code

    .single-portfolio .title_container > h1.main-title {
    font-size: 10px;!
    }

    If that does not help, please create a temporary admin login and post it here privately.

    Best regards,
    Yigit

    #506653

    Doesn’t work. Titles still huge, (If you look at eg. Företagssuporten Card the text even disappears) white space still there and whiteish triangle over pictures still visible. I’ve made a user for you, grateful if you can help me sort this out! /confused/

    #506731

    Hey!

    Can you post a screenshot/mockup of what would you want to achieve in the single portfolio view?

    Best regards,
    Josue

    #506888

    Mockups of everything I’m trying to get done:
    singleportfolio Text smaller on the portfolio item.
    triangle Remove the whitish overlay from the portfolio pictures (on no hover as well as hover)
    portfoliogrid Remove the white space below title and portfolio grid. Smaller text size on title.

    #507227

    Hi!

    1. Insert the below css:

    #top .portfolio-title {
    	font-size: 12px !important;
    }
    

    2. Disable the greyscale overlay effect in your theme options and insert the below css:

    http://i.imgur.com/SqazcZV.png

    .image_overlay_effect_inside {
    	width: 0% !important;
        height: 0% !important;
    }

    4. Please insert the below css:

    .portfolio-title.title_container {
    	padding-bottom: 0px !important;
    }
    
    #top .flex_column .portfolio-title .main-title {
        padding-bottom: 0px !important;
    }
    
    #top .flex_column .portfolio-title {
    	padding: 0px !important;
    }
    
    #top .portfolio-wrap {
    	margin-top: 2px !important;
    }

    Regards,
    Dake

    #507319

    Hi, thanks Dake, but it still doesn’t work. The only thing I can now get it to do is change the #top .portfolio-wrap {, to either a bigger space or less space, but the white empty bar is still there.

    I DON’T want the greyscale removed, just the white/opaque triangle covering half the picture, mostly visible when hovering. That doesn’t disappear with the code and there is no change in the text at all. It sort of seems like the CSS box doesn’t execute the code?

    • This reply was modified 3 years, 7 months ago by  komu.
    #507366

    Hi!

    can u move your code to the styles.css file, just for the testing please?
    So we can see what works and what not?

    Regards,
    Basilis

    #507602

    Putting it in the styles.css did nothing but remove all custom css code from the site, as in it doesn’t read it and goes back to “factory” style. (I removed the code from the quick css box first to make sure it didn’t interfere. Put it back there now so it looks the same.

    I feel like it really shouldn’t make a difference, but I recently moved hosts and used a WordPress backup to get all my posts (sans images) and settings back, if that could have anything to do with it.

    #508390

    Hey!

    what happens when you activate a default WordPress theme instead?

    Best regards,
    Andy

    #508445

    I can easily activate another theme; for example the Twenty Fifteen looks like how it should look according to the preview and works fine. Switching back to Eunoia works fine as well, but it still doesn’t do any changes in the text size and the other issues as previously stated. Starting to worry that I’ll have to reinstall the theme from scratch and redo all the portfolio items by hand again, but I really, REALLY hope it doesn’t come to that. The temporary login is still live, so take a look if you need to.

    #509204

    Hey!

    just try to delete all theme files via FTP and get a fresh copy from your themeforest account, because maybe there are some corrupted theme files. You won’t loose any settings this way, though make sure to have a backup, just in case.

    Regards,
    Andy

    #524222

    Hi, slow reply is slow. I’ve uninstalled wordpress, reinstalled, installed a clean theme from ftp (some pngs edited), and some of it is working now. The only thing I can’t get working is the white space between heading and portfolio entries, and the text sizes for titles and portfolio entry titles (after clicking on them and getting the ajax up) That just won’t budge and it’s way too big. I’m manually inputting everything this time, so only the photography portfolio is complete, so please look there. http://komudesigns.com/photography/ and please see my mockups for reference of text size an removing the white empty bar.

    Also, i’ve tried to input the css code I have into the custom.cc file, and it makes no difference.

    • This reply was modified 3 years, 6 months ago by  komu. Reason: clean install
    #524238

    #top h1 a { color: black!important;
    }
    .main_color .portfolio-sort-container .inner-entry:hover {
    background-color: red;
    }
    .portfolio-sort-container .slide_controls a {
    display: none!important;
    }.page-id-3588 .container_wrap.main_color.fullsize.light_bg_color {
    display: none;
    }
    .portfolio-title.title_container {
    padding-bottom: 2px !important;
    }

    #top .flex_column .portfolio-title .main-title {
    padding-bottom: 2px !important;
    }

    #top .flex_column .portfolio-title {
    padding: 2px !important;
    }
    #top .portfolio-wrap {
    margin-top: 2px !important;
    } `

    This is the css I have now that actually works. I’m posting another mock up of what I need fixed.
    now
    What it looks like now.
    mockup
    What I want it to look like.

    • This reply was modified 3 years, 6 months ago by  komu.
    #526723

    Hi!

    sorry for the late reply and thank you for the screenshots. Use this code inside of Quick CSS field to control font size of main title:

    h1.main-title {
    font-size: 20px;
    }
    

    and adjust as needed.

    To remove white bar under title use this code:

    .title_container .container {
    padding-bottom: 0px;
    }
    

    Regards,
    Andy

    #527950

    Hi! Thanks for that, the text size works now. I STILL can’t remove the white empty space with that code though it just seems to change the padding on the title, and that’s already good. Please look at the mockup, there’s a strange white bar just above the portfolio images that I used to have removed, but now it won’t go away.

    Quick question as well, on the frontpage the title KOMUDESIGNS is further down on the page, is there any way to hide that? I’d prefer the title not show on the frontpage at all.

    #528493

    Hi!

    use this code to remove white space completely:

    .container_wrap.main_color.fullsize.light_bg_color {
    display: none;
    }
    

    Remove title on frontpage with this code:

    h1.post-title {
    display: none;
    }
    

    Regards,
    Andy

    #528549

    That finally did it! Thank you so much.

Viewing 18 posts - 1 through 18 (of 18 total)

The topic ‘Most of custom CSS not working?’ is closed to new replies.