Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1351782

    Guten Tag,
    Bei all meinen Seiten der Webseite ist der content auf “noindex” “nofollow” gesetzt. Wie kann ich das ändern, so dass Google meine Webseite erkennt.
    Herzlichen Dank,
    Ashkira

    #1351788

    Hey ashkiradarman,
    Please check that the setting WordPress ▸ Settings ▸ Reading ▸ Search engine visibility is not enabled
    2022-05-14_005.jpg
    If this is not the case please include admin login in the Private Content area so we can be of more assistance.

    Best regards,
    Mike

    #1351830

    Thank you Mike for the quick reply. It solved the problem.
    best regards Ashkira

    #1351840

    Hi,
    Glad we were able to help, if you have any further questions please create a new thread and we will gladly try to help you. Thank you for using Enfold.

    Best regards,
    Mike

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘meta tag robots’ is closed to new replies.