Tagged: ,

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • #7574

    Hi Kriesi

    I am experiencing difficulties at http://africaaustraliaconference.com/, which uses Broadscope. When I add a new menu item and click ‘save’, the new item…or the last item on the list… disappears. I have tried creating a totally new menu from scratch, and had the same problem. I need to add a News menu item but the system won’t let me. I’m not sure whether this is a Broadscope issue or a WP issue. Are there limits to how many menu items I can have using Broadscope?

    After failing to add extra items to the menu with the most recent version of WP I updated today to 3.3 to see if that solved the problem but it didn’t.

    I can send you login details via email if you think you can help.


    PS – I have tried deactivating all plugins and that didn’t help.

    Not sure how long I have had the problem for as the menu was certainly working as it should when I built the site a few months back.


    I have exactly the same problem using the Clean Cut theme. I’ve got 35 menu items and it just won’t save another one. I’ve disabled all my plugins and that didn’t help.

    I created a completely new menu with a different name and set the new one as the primary menu and that didn’t help either. Any suggestions?


    I figured it out. I found this article: http://wordpress.org/support/topic/wordpress-menu-problem and sent a message to my host asking them to change the suhosin values to:

    suhosin.post.max_vars = 5000

    suhosin.request.max_vars = 5000

    It worked!


    Glad that you solved the problem :)

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Menu problems – cannot save new menu items’ is closed to new replies.