Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
  • #7598

    Have shifted (PAINFULLY!) my site to and now the menu has a colour bug.

    If you click on the logo, it takes you to the home page – well, sort of. It seems hardcoded to take you to no matter what I try and set its link at (this is where I want it to be, but still you should be able to change its link, right?). Anyway, the problem is, when it takes you there the three menu items to the right of “Home” show up in blackish grey. All other menu items show up fine. And if you navigate to any other page they show up fine. Its just something to do with the link from the logo.

    Any ideas PLEASE!??


    Dude, Chris, Anyone? Could you please provide support for this, as it is theme related?

    Thanks guys, really need your help


    This is rather strange, it seems like the “current homepage” also applies “current page” to the left over drop down menus of your homepage. This looks like misconfiguration of your homepage, though it could be something else. Maybe you can create me an admin account and send the login info to (Email address hidden if logged out)


    Hi chris,

    I have sent you an email with login details

    If you could please take a look ASAP as this is the last real bug remaining with my site.

    Thanks so much



    Not sure if it is relevant to the menu bug, but it seems (only on Safari) that the favicon doesn’t work for the homepage, but does for every other page…..?



    I checked on it and it seems this is happening because there is no link applied to your parent items (Getting started, 4 steps & Agency reviews). I don’t know why it’s doing this – since it shouldn’t do this by default – but a solution would be to go in your menu and add a link to these items. For a different solution I’d need access to your FTP to edit some theme core files (since it’s not happening on default setups).


    Hey Chris,

    I dont want the menu itself to be a link, if thats what you mean. This is surely a bug that needs investigating.

    I have emailed you a FTP login as requested. Also, can you respond to my question in that email about upgrading in the future and this bug?

    Much Thanks



    Hi Chris,

    I just checked the site, and since you have had a look at the menu bug, for some reason now the “Blog” page is not showing properly – not sure if you changed this in any way in playing around?

    It has lost its sidebar widgets, as well as its featured image.

    I cannot seem to get them back. Could you please take a look?

    Ahhh and I thought wordpress was meant to be simple…




    I looked at it and at some point I solved it, but everything was located in your home-page folder. It’s really something to do with your homepage settings. I haven’t changed anything structurally, I’ll respond through mail after I check.

    WordPress is simple, it just takes some getting used to :)


    “WordPress is simple, it just takes some getting used to :) ” – ha, if only that were true… :)

    Na, your right, it all has been good to use except for shifting the site across and now these annoying bugs.

    Sorry Chris, but I’m a little confused at your response tho – you mention fixing it, but I can’t see it fixed? Do you mean you got it fixed but reverted it to figure out more?

    Also, I just tried changing the home page through the “Broadscope” sections preferences, and it didn’t even change – why is that?

    I look forward to getting your email response on these issues, including the Blog page suddenly losing all its settings.

    Thanks again, you really are a life saver



    Hi guys,

    Still haven’t received an email response from you. Could you PLEASE help me on this asap??

    Thanks again


    Also, I tried updating to the latest style.css file from Kresi today, but it mucked the mega menu up, creating weird boxes in it, so have reverted back.


    I’ve sent an email.


    Absolute legend, thanks chris! Works great. Thank you so much.


    Glad that Chris could help you :)

Viewing 15 posts - 1 through 15 (of 15 total)

The topic ‘Menu Colours Bug’ is closed to new replies.