Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #7815


    I’ve looked everywhere and have yet to find a similar problem or fix. I recently updated to WordPress 3.3 and any media I upload appears broken. I’ve tried every way of uploading and it still shows the broken thumbnail. I’ve gone through the master list on the wordpress forums and nothing seems to fix the problem. The only time I can get the image to show up after uploading is when I use a URL to display the image, but when I save the post, it turnst the image into a video for some reason. I upgraded to 3.3 automatically without problems through the backend, so I haven’t tried a manual installation just yet. Are there problems with Shoutbox and WordPress 3.3 that I’m not finding?

    Any help would be very much appreciated



    we haven’t received other bug reports regarding the media uploader + WP3.3 yet. Please try to download + install the latest version of Shoutbox. You can download it from .


    Thanks for the reply Dude. Manual installation cleared things up. Thanks!


    Glad that Dude could help :)

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Media Uploader Not Working With 3.3’ is closed to new replies.