Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
  • #16225

    Hi there!

    I’ve just updated my wp website to 3.4.2 version. I can’t explain why all the settings I got in the Template builder seem to be gone. In one of the pages, “Collezioni” no setting is displayed anymore. And the same happens in other pages.

    Hope you can suggest something. Soon :)

    Thank you sooo much!


    Hi maracelani,

    Try to disable all your plugins and re-update your permalinks. If this doesn’t work, then try to update your theme by switching to other theme like twentyeleven, delete your propulsion theme via ftp(make sure to have a backup of both data and files). Download the latest theme from themeforest, upload the new propulsion theme via ftp and switch your theme back to propulsion.




    Thank you Ismael. I deactivated the theme, I activated the twentyeleven wp theme before updating, and I switched the permalinks to default settings afterwords. And of course I’ve got a MySql backup. But all the templates I built are lost now. You say I can recover them if I reload the Propulsion theme? I’m afraid all my work is gone!


    Well, I tried to deactivate the theme,

    I activated the Twentyeleven,

    I downloaded the theme fron rainforest

    I uploaded it again via ftp

    I reactivated the theme

    Result: it’s the same:

    it’s impossible to edit any of my built templates.

    No active option on the menu.

    Thank you! I’m waiting.


    Hi maracelani,

    Try to restore your SQL backup to get your original settings before you have updated the theme. Did you try to deactivate the plugins first and test? before updating the theme.




    Yes, Ismael, i deactivated all the plugins befora updating.

    May I have some help for the sql backup restore? I’ve never done it.

    Thank you!


    Hi maracelani,

    What sql backup plugin did you use?




    Thank you Ismael, I restored my backup sql files, and it’s almost ok now. Anyway, there is something still not working: In the procedure I lost the function of the template builder portfolio entries. How can I restore it?

    May I ask you some help?

    Thanks, Ismael.



    Can you tell me specifically what is wrong with the Portfolio element on the template builder? Do you mean you lost the settings for your portfolio entries or it is not working entirely?




    Hi Ismael, the problem is that no Layout box appears in the edit of the portfolio entry. I checked the admin folder of the theme (see link of kriesi’s tip I followed a few months ago). I modified the theme accordingly, and the array is still there. No layout box is available though, but the settings of the templates are still there. (Purchase code hidden if logged out) -entries


    Hi Ismael, everything is ok now. I fixed the bug!

    Thank you very much though.




    What did you do?

    Glad you fixed it.



Viewing 12 posts - 1 through 12 (of 12 total)

The topic ‘Lost template builder settings after wp 3.4.2 update’ is closed to new replies.