Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #714563

    We purchased this theme and I recently updated the plug in to the fusion builder 5.04. After doing the update my builder disappeared and all of the containers with the elements. Now my webpage is displays code and text. I am in desperate need of help! Any info on how to recover lost items would be very helpful. Also, I cannot generate a valid token to re-register my product as that was lost also.

    • This topic was modified 2 years, 7 months ago by  altonbaird.
    #714641

    Hey altonbaird,

    Login details are not working, please check and verify that they are working.

    Best regards,
    Rikard

    #714682

    Sorry, I corrected the login URL

    #715049

    Hi,

    Enfold is not installed on the linked website. I think you may have contacted support team :)

    Best regards,
    Yigit

    #715051

    I am not sure what you mean? I did not install the original theme…I believe it was CleanCut? All I know is after updating the plugins the Fusion Editor was lost. What do I need to do or who do I need to contact to get it fixed?

    #715239

    Hi,

    None of our themes has Fusion Editor. It sounds like you are using Avada theme. If you are, please contact their support team here – https://theme-fusion.com/support/ :)

    Best regards,
    Yigit

    #719046

    Hello Yigit,

    CleanCut is a theme you guys used to sell on ThemeForest.net… And I am also having a similar issue… When you try to edit any post, most of the buttons don’t work:
    – the permalink ‘edit’ button
    – ‘Add Media’ button
    – Status: Publish ‘Edit’
    – Visibility: Public ‘Edit’, etc.

    And the CleanCut Theme Options are completely gone… The website still loads & functions properly but most of the admin editors buttons do not respond… You can view the site here: http://BlueMorningGallery.com

    (Of course disabling the plugins & switching the theme was the first thing done & it is the theme version 1.2.1.) I’m sure it’s probably something simple…
    Any solutions for this?

    Thanks,
    Vic

    #720304

    Hi,

    The theme is not compatible with the latest versions of WordPress so you have to downgrade to version 4.0 or lower. I’m sorry but the theme is long gone in the themeforest library.

    Best regards,
    Ismael

    #720321

    Hello Ismael,

    Sad news… What is the latest version of CleanCut you guys have? Would it be possible to try that?… Because my version didn’t work with the WordPress downgrade.

    Thanks,
    Vic

    #720801

    Hi Vic,

    You are running the latest version of the theme, there are no newer versions unfortunately :/

    Best regards,
    Rikard

    #720828

    Hello Rikard,

    This should be the last question:

    If most users had luck running the latest theme version with WordPress 4.0… What mod & php features/extensions need to be installed?

    Thanks,
    Vic

    #722305

    Hi,

    It should run on older php versions (5.4, 5.5) with default settings and extensions.

    Best regards,
    Ismael

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.