Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
  • #4900

    1) In the general options admin, I had to set the new logo URL multiple times before it would show up on the page. What happened instead the first few times was that the base URL was plastered across the header in giant text.

    2) Now the “Home” button text shows along with the new logo. I think ti si fine for the logo to be the Home button, but I’d want to avoid the show-through of another home button. Also, the logo is not transparent to the graded bar under it.

    3) I know I have to edit the appropriate style.css file, but when I open it, there is no #logo selector, no numeral 247 anywhere, etc.



    Can I have a link to your site to see what’s going on? Are you sure you linked the image directly?


    Sure. It’s

    In the Avisio General Options WordPress page, there is a place to fill in the URL. Here is what I put there: 234 x 63.PNG As I mentioned, the logo does show up on the updated site page, but I can not figure out how?

    I can not find any files that have been changed as a result of changing the logo target. The style1.css file only seems to refer to logo.png and bears its original install date as the change date. I have looked everywhere in my installation. Is there a place off site where WordPress stores the changes, where I have to navigate to to edit the.css files directly? ?


    Also, I tried the file uploaders, both the browser and flash versions, and neither one could make directories. Then after I made the expected upload directory myself, neither uploader could move the file. My only option is to copy files via SCP and point WordPress to the URL.


    Oh, also, how do I undo the dummy content thing? I tried deleting the Avisio from WordPress, then deleting all the Avisio files, then reinstalling Avisio, but all the dummy content and all my old changes were still there


    Maybe I should delete absolutely everything from my base directory and reinstall WordPress and the theme? My twilight zone worry is that somehow, everything will be remembered, since I can not find where the changes are being recorded currently.

    Oh, I had a different theme installed and activated, but I thought it kind of sucked, so I switched. I’ll try deleting it first to see if there is some cross-contamination going on. .


    Last thing: it is impossible for me to FTP to my server, so I can’t actually carry through on a theme deletion without manually deleting it. I get “Error: There was an error connecting to the server, Please verify the settings are correct.” The admin there doesn’t know why.



    1) It’s not possible to undo the dummy content import. You can only delete the db and create a fresh wordpress install.

    2) The problems you describe above indicate that your server directory permissions don’t allow WordPress to upload, move and create new files. Because of that all uploaders don’t work correctly and you get error messages. Please contact the hoster or use your ftp software to change the directory and file permissions. Upload should be 777 to avoid conflicts and other dirs 755 – however maybe plugins force you to set different permissions.

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘Logo problems’ is closed to new replies.