Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #10993

    see in my side bar my youtube icon?

    http://revamp.metropolitandetail.com/

    well it seems the lightbox is screwing with the widget. I just want the widget to open a new window like the other icons.

    #70161

    bump! Seems to be the same problem here:

    https://kriesi.at/support/topic/ (Purchase code hidden if logged out) -work-turns-into-lightbox

    but the first solution didn’t work and the rest seems to be catered to his page. I need it on every sidebar

    #70162

    It looks like this guy figured it out:

    But this solution didn’t do it for me:

    https://kriesi.at/support/topic/ (Purchase code hidden if logged out) -work-turns-into-lightbox

    When you say “replace” in that link, you just mean add to it right? Because what you ask to be replaced remains with another peice of code

    Below it!

    Thanks!

    #70163

    Hey!

    In your case you need to use following code:

    jQuery(".socialmedia-buttons a").addClass("noLightbox");

    instead of:

    jQuery(".social-profiles a").addClass("noLightbox");

    Regards,

    Peter

    #70164

    yes!! thanks!!

    however, it looks like when I hover over it there is still the film icon. How do I remove this?

    #70165

    I just can’t figure this one out!

    #70166

    omg i finally figured it out. I got rid of the video hover lightbox icon with this:

    #social-widget-3.widget .lightbox_video .image_overlay_effect_inside {

    background: none;

    }

    but then it gave me a problem where my icon was not fading to 100% opacity like the rest of the icons. in fact it was fading to less. So I went into the social-media-widget.php and copied the facebook coding and replaced everything with youtube (even though the coding appeared to be the same) and it worked!!!

    #70167

    Hi!

    Good to see the issue solved :)

    Let us know if there’s anything else.

    Cheers,

    Chris

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘lightbox conflicting with a widget’ is closed to new replies.