Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
  • #3946

    AviaSlider on main page is not showing at all:

    I am expecting the large AviaSlider as shown on the live demo: (Purchase code hidden if logged out) /full_screen_preview/125365?ref=Kriesi

    I thought it might be a duff install of wordpress or something like that so I have scrubbed the database and entire wordpress folder and clean installed. Then I uploaded the and did the habitat options > Dummy Data Import.

    I had the same problem on my existing wordpress installation which was updated to 3.11.

    I have just done the clean install of wordpress 3.0.1 and I am still getting the same issue.

    Rather frustrating… please help


    also I have updated to 3.11 on this clean install and same behaviour. I am not using any plugins. This is a pure vanilla install. Only thing I have done is change the logo and dragged the meta widget to the 4th footer column for easy admin access.


    I worked it out… i was just being stupid… the mainpage show a slider using the featured images from the first post. my first post was the hello world post that came from my install because the imported posts were historically earlier…

    it clicked when i was reading the options for the slideshow

    “first entry with fullwidth picture”

    so it appears if the first entry has no picture you don’t get a nice big picture on your mainpage


    Glad that you could solve the problem :)


    I am having a similar issue. My “Front page” is the blog (Settings>Reading>Front Page Displays – Your Latest Posts), its definitely displaying my posts in chrono format, however there is no Slider at the top of the page. Also, I am unable to display any of my “Featured Images” setting when creating a post on the Front Page blog feed.

    From what I understand, those images should be the ones being selected as the images for the Slider, correct? The Habitat Options>Slideshow Options is set to First Entry with Full Picture, and theres nothing. I also have selected All Entries with Small images, and still nothing shows up there. What am I not selecting???



    A featured image is uploaded by “Set featured image => Pick image => Use as featured image” (below the thumbnail options). Donot click on “insert into post” because otherwse the image is not set as featured image. I could find many “standard”images on your page but no featured image that’s why I assume you didn’t set oe yet :)


    Thanks for the help. When choosing the featured image, my option (right below the thumbnail options) is “Insert Image as Additional Featured Image”. This is the first Featured Image but I get the “additional” anyways. So this sounds like I am doing it as your as stating, however I am not getting any slider images =(.


    Can you create me an admin account and send me the login data to: (Email address hidden if logged out) – I’ll set up a sample post.


    I’m having the same problem. I just upgraded my WordPress install to the latest version and all my featured images are not showing. I just get the loading circle image. I have my top slider configured with a sticky post and the featured images are there, but none of them show on the site. Can you help?



    I think one plugin causes a js conflict. Please try to deactivate one by one to find the conflicting one. If the slider(s) appear(s) after you deactivated one plugin you know which causes the javascript conflict :)


    I’ve deactivated all of them, one by one… but I still don’t have featured images, even with all of them deactivated.


    Ok – I just notice that you use version 1.0 of the theme. Because of the new jquery version you need to update to version 1.1.1. Please download the update at and replace the old files with the updated files (mentioned in version.rtf).


    That did the trick… thanks so much! :)


    Glad Dude could help you :)

Viewing 14 posts - 1 through 14 (of 14 total)

The topic ‘Large AviaSlider on main page is not showing at all out of the box’ is closed to new replies.