Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
  • #19043


    I am wondering why the jquery slider isn’t working?

    The flash slider works fine. I have tried it with the xml file and the slider manager…any ideas?



    Hi atnetsolutions,

    It looks like the wp-content/themes/display/images/slider_imgs folder may not be writable. You need to set the file permissions to 755 or 777. You can do this with any FTP client software. Hope this helps. :)




    Hi Ismael,

    I checked that, and it still doesn’t load.

    Any thing else?



    Hi atnetsolutions,

    Can you put the slider back to the jquery slider once again?

    Also disable any plugins you have active when you do that just in case something is causing a conflict.




    Done, and all plugins are disabled…I also discovered that I can’t use the slide manager with the cuber slider…oh well :-)


    I’m getting a few errors still but the big one is that it doesn’t look like timthumb is able to run (which re-sizes your images).

    You can try contacting your hosting provider and see if they have the timthumb script disabled or blocked. Additionally, if you use an image that is exactly 940px by 420px it shouldn’t need to run at all.

    It may also be something else as trying to pull up the image directly gives a 404 page:

    So double check that you have the image path entered in correctly.




    Hi Devin,

    I am using images that are exactly 940×420 and I am using the config.xml. The filename you referenced isn’t in the config.xml? Where is jquery pulling it from?



    Fixed…..I needed to add http:// to the url in the slide manager :-)



    ahh yea that would do it! Glad you were able to find the fix :)



Viewing 9 posts - 1 through 9 (of 9 total)

The topic ‘jQuery Slider not working’ is closed to new replies.