Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #994583

    Hi all,
    Can I get the upgraded compat.php for Propulsion?
    The person I’m designing the site for just bought this yesterday, and I had to drop to PHP 5 to fix the issue.

    #995084

    Hi,

    Please replace propulsion/includes/admin/compat.php file with this one – https://pastebin.com/x9cTdfuK

    Regards,
    Yigit

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.