Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #652776

    A site with Flagship got deleted by someone we hired, but it is back because of a backup, and the database was not erased. However, in the back end of wordpress it does not show “Portfolio” in the left column as it once did. I don’t know if this has anything to do with the images being erased…

    I thought Portfolio was part of the Flagship theme itself… Is it actually a plugin? What do we need to do to get the portfolio interface to show up again, so we can add or edit portfolio items?

    Thank you for any help.

    #653246

    Hey r2d2,

    Could you please provide us with a temporary admin login so that we can take a closer look? You can post the details in the Private Content section of your reply.

    Best regards,
    Rikard

    #691419

    Hello. I don’t believe we ever got a response here after providing the temporary admin… Was the portfolio section part of the theme that was phased out during an update? And, is there a way to bring it back? We were maybe going to try running a duplicator backup from way back…

    I read something about site cache after updates. Is that likely related? This was not a manual or intentional update.

    Thanks for any help. Trying to get this fixed before Tuesday EST.

    #692937

    Hi,

    Was the portfolio section part of the theme that was phased out during an update?

    The custom post type portfolio is registered by the theme. Please check if the includes > admin > register-portfolio.php file exists. If the file exists but the dashboard is without the Portfolio panel, try to deactivate the plugins.

    Best regards,
    Ismaelw

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.