Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #426269

    It’s been a while since I upgraded. I’m on WP 3.5.2, and would like to upgrade to the new version. Is this a good idea, and is Cleancut compatible? Thanks.

    #426323

    Hey Jowry!

    CleanCut theme is officially supported WordPress version up to 3.3. It may cause issues if you update WordPress to the latest version.
    Have you checked our latest theme Enfold – http://kriesi.at/themedemo/?theme=enfold-overview
    It is one of the most powerful and flexible themes on the market right now :)

    Regards,
    Yigit

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.