Tagged: 

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #824096

    Hi,

    Can you tell me if Choices theme is compatible with WP 4.8 ? Can I update WP ?
    Thank you for your reply,
    Ida

    #824776

    Hey sitadi,

    That theme has not been updated in some time, so there is no guarantee that there will not be conflicts. What I would recommend is to set up a local or staging site running both Choices and WP 4.8 to test the performance. That way, if there are an conflicts you will know not to upgrade the live site until they are resolved.

    Best regards,
    Jordan Shannon

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.