Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #959413

    Hi,
    After a year I went back to continue building a my new website. I updated WordPress, Enfold and the plugins after this, every time I want to view my site the message: ‘Internal Server Error’ appears. I have attached the link

    My knowledge is basic and I would appreciate some help.

    Thank you in advance.

    Juan

    #959824

    Hey Juan,

    Sorry for the problems, could you try to completely remove the theme folder from the server and then re-upload the theme via FTP to see if that helps please? (Purchase code hidden if logged out) /#theme-update” title=”https://kriesi.at/documentation/enfold/ (Purchase code hidden if logged out) /#theme-update”>https://kriesi.at/documentation/enfold/ (Purchase code hidden if logged out) /#theme-update

    Best regards,
    Rikard

    #962090

    Hi Rikard,

    Thank you ofr your reply, I am sorry i wasnt able to do this. I have try, i spend a couple of our trying to figure out how to update via FTP, but could not. I downloaded FileZilla, but could not log in etc.

    Please help me out here. Do you need any extra info so that you can do this for me?

    Thank you.
    Juan

    #962123
    This reply has been marked as private.
    #962774

    Hi Juan,

    Can you please check server log for error?
    Here is how to find it: http://snapcreek.com/blog/wordpress-error-log-friend/

    Can you give us temporary admin access to your website in the private content box below, so that we can have a closer look?

    Best regards,
    Victoria

    #963216
    This reply has been marked as private.
    #963230

    Hi Victoria,
    So i managed to to the server log check, after i change the debug to ‘true’ i wnet back to the developer link for WP and got this new message:

    ‘Fatal error: Allowed memory size of 41943040 bytes exhausted (tried to allocate 94 bytes) in /hermes/walnaweb14a/b2326/moo.yogawhitelotuscom/dev/wp-content/plugins/wordpress-seo/inc/options/class-wpseo-option.php on line 648’

    #963994
    This reply has been marked as private.
    #964357

    Hi,

    The system lacks memory. Please increase the memory limit to at least 256M.

    // woocommerce.com/document/ (Purchase code hidden if logged out) /” rel=”nofollow”>https://docs.woocommerce.com/document/ (Purchase code hidden if logged out) /

    Best regards,
    Ismael

    #964631

    Hi Ismael,
    I must confess that when i saw a third moderator i went …oh no!
    But i follow the article and it fixed the problem. Thank you so much :)

    I managed to get access and updated the theme again. There are a few images out of proportion but the bulk of it looks fine.

    Thank you so much.

    #965354

    Hi Juan,

    Great, glad you got it working and sorry for the problems. Please let us know if you should need any further help on the topic or if we can close it.

    Best regards,
    Rikard

    #965382

    Hi Rikard, I think we can close it. Thank you so much.

    Regards.

    juan

    #965479

    Hi juan,

    Glad to hear that it’s resolved :)
    Feel free to comeback if you need further assistance.
    Thanks for using Enfold and have a great weekend!

    Best regards,
    Nikko

Viewing 13 posts - 1 through 13 (of 13 total)

The topic ‘Internal Error after Update.’ is closed to new replies.