Tagged: 

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #896198

    Hi guys,
    the Instagram feed has very recently started to show text instead of the usual thumbs, and I can’t figure out why.
    bottom of this page: https://fatbikeadventures.ie/
    it worked fine on the dev. site shown below
    Recent changes are really just migration to SSL and addition Yoast plugin.
    How can I mend?
    Thanks
    Sean

    #896210

    It must have been a problem with Instagram itself – because it has come right on it’s own.
    Waste no more time and many thanks
    Sean

    #896454

    Hi Sean,

    Great, glad it started working. Please let us know if you should need any further help on the topic or if we can close it.

    Best regards,
    Rikard

    Best regards,
    Rikard

    #897698

    Same problem here.

    #897701

    I know I said it came right again, but the same problem happened next day. Same on multiple browsers and devices. I’ve removed Plugins to no avail. I think I’m going to use a dedicated Instagram Feed Plugin as it seems too unstable.

    #897703

    I noticed that some of the dedicated plugins require an access token….
    I don’t see this option with the Enfold theme.

    #897788

    Hey!

    Thank you for the update.

    Please try the following modification: https://kriesi.at/support/topic/ (Purchase code hidden if logged out) -not-loading-images/#post-897766

    Cheers!
    Ismael

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.