Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
  • #19345

    I purchased the theme today, with the installation was find when starting to add contents I was unable to insert shortcodes, documentation do’s not list them all, so I could not refer there. I removed both wordpress and the theme reinstalled again to still have the issue.

    I have since found out that its chrome and Firefox which I use hence I did not think at the time to try out on the unfavourable IE. i am on Windows 8 and running chrome 24.0.1312.52 and Firefox 18. here are screenshots.

    Hope you can shed some light on the issue, thank you for time on this matter

    Kind Regards



    Hey Christopher,

    Can you try disabling all active plugins and then trying the shortcode button/editor again? Often times there can be a conflict with a plugin and a theme which can cause issues like this.

    Also, make sure the theme version is at least 1.2 which should be the most recent version of Eunoia.




    Hey Devin,

    I have no plugins installed and yes I have 1.2 installed, i have re-downloaded and installed it still same issue.

    Kind Regards



    I don’t have anything running windows 8 so I can’t be sure it is or is not the issue. One suggestion, though not ideal in your case, would be to use IE to insert the shortcodes you need into a non-public page and then use that as a template when creating other pages.

    If you can create a temporary admin account for me, I can also log in and see if I’m getting the same issue or can identify what might be happening.

    You can send the information to my email at DevinVinson (at) Make sure to include a link to this topic so that my spam filter doesn’t grab it :)




    I have exactly the same problem with Propulsion Version 1.7.

    Doesn’t work in Firefox 18, Chrome 24.

    Works in IE 9.

    Windows 7.


    Hi Devin,

    Email sent to log in good luck hope you fiond some thing going to try on friends laptop on win 7 will repoart back


    Hi there again, tried it out on windows 7 chrome and firefox still not working.

    I have no clue, ive tried everything, I don’t want to continute with the site if it has issues on both chrome and firefox. I would be most grateful if u could sort this out, as I have whole site to put up and would like all its functions working.

    Kind regards

    Chris San-Claire



    I am using Choices and I have the same problem. When I click on short codes nothing happens and when I insert the short code manually for two columns it does not display correctly.

    Website is

    Theme is Choices

    Any help would be appreciated.




    Oh also I am using Windows 7 and Firefox.


    Is there any News on this matter, I would be most grateful for some information.


    Hey ChrisSan,

    I sent you an email not too long ago. Just checking to see how you installed the theme and updated.

    I’m trying to see if I can figure out the difference between my live install and yours as I can’t find anything on the front end that would explain why it isn’t working.

    If you can give a quick rundown of your server information, that my help as well.

    You could also try checking the folder permissions on the wp-content folder and the theme folder. If they aren’t set to 776, try setting them and see if that helps.




    Reply to your email, installed through cpanel script, that is WordPress. I have changed permissions to the folder it just makes it worse nothing comes up at all no bar what so ever on 777 or 776 i had to return them back to 755 or I don’t even get the bar.

    Rundown on server info:

    cPanel Version 11.34.1 (build 7)

    Apache version 2.2.22

    PHP version 5.2.17

    MySQL version 5.1.66-cll

    Architecture x86_64

    Operating system linux

    Shared IP Address

    Path to sendmail /usr/sbin/sendmail

    Path to Perl /usr/bin/perl

    Perl version 5.8.8

    Kernel version 2.6.18-308.24.1.el5

    Wait to hear from you soon on this matter


    So where are we on this, still that the issue is with my installation and not with the theme? I do need to get this issued solved

    Kind Regards.


    Hey ChrisSan,

    I’ve not been able to find a solution for you yet. I’ve forwarded your information on to the head of support to get another pair of eyes on it.

    It looks like an issue with your installation, but what that is, I just can’t say as I’ve not been able to replicate it on my end.




    It looks like you’ve changed themes and removed the admin account. If you’d like us to take a look at the issue in the future let us know.

    Another user that was having issues with the shortcode editor was able to fix it by moving the installation to a different provider so if there is a server setting/setup that is able to cause this, hopefully we’ll be able to find it :)



Viewing 15 posts - 1 through 15 (of 15 total)

The topic ‘Insert Shortcode Not Functioning in Chrome/Firefox only IE10’ is closed to new replies.