Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #948362

    Hi,

    I have spent a lot of time trying to get my issue solved. Alone and with some support:
    https://kriesi.at/support/topic/ (Purchase code hidden if logged out) -galleries/#post-947603

    But i am very sorry to say the issue is not resolved.
    My images, the ones that were placed in the Eunoia Gallery in blogposts, are not visible on my site.

    I have updated the theme.
    Given all credentials needed for your folks to see my ftp folders.

    But still the images in the picture galleries that were made for Eunoia are all gone, although they do state that
    there are still all files in the galleries and in my ftp folder

    #949219

    Hey Linrosink,

    If you switch theme, do they work?

    Best regards,
    Basilis

    #949445

    Probably not, as i said, all the pictures are uploaded in the galleries that came with Eunoia. I am not using another theme by Kriesi.
    So i am not going to change theme to a WordPress standard theme as it will probably mess with my site.

    So now my final question to you guys is, for nth time, Can you help me with the pictures in the galleries?
    It feels like you all are not diving into this issue, instead you keep asking me all these questions (see last thread)

    #950533

    Hi,

    I’m sorry if this is taking quite some time to be resolved. The images or thumbnails do not exist. Did you configure any media or image settings/scripts prior to the issue? Please try to regenerate the thumbnails with this plugin.

    // https://wordpress.org/plugins/force-regenerate-thumbnails/

    These are the image errors.

    http://kopakan.nl/wp-content/uploads/2017/09/LutkeLinkt@Kopa2-495×400.jpg
    Kopa@Neel2-495×400.jpg Failed to load resource: the server responded with a status of 404 (Not Found)
    LutkeLinkt@Kopa-495×400.jpg Failed to load resource: the server responded with a status of 404 (Not Found)
    LutkeLinkt@Kopa2-495×400.jpg Failed to load resource: the server responded with a status of 404 (Not Found)
    Kopa@Neel-495×400.jpg Failed to load resource: the server responded with a status of 404 (Not Found)
    IMGP7644-495×400.jpg Failed to load resource: the server responded with a status of 404 (Not Found)
    IMGP7635-495×400.jpg Failed to load resource: the server responded with a status of 404 (Not Found)
    IMGP7636-495×400.jpg Failed to load resource: the server responded with a status of 404 (Not Found)
    IMGP7632-495×400.jpg Failed to load resource: the server responded with a status of 404 (Not Found)
    Fountainheads@Kopa_2-495×400.jpg Failed to load resource: the server responded with a status of 404 (Not Found)
    Fountainheads@Kopa_1-495×397.jpg Failed to load resource: the server responded with a status of 404 (Not Found)
    muziekmachine-klein.jpg Failed to load resource: the server responded with a status of 404 (Not Found)
    (Purchase code hidden if logged out) -495×400.jpg Failed to load resource: the server responded with a status of 404 (Not Found)
    (Purchase code hidden if logged out) -495×400.jpg Failed to load resource: the server responded with a status of 404 (Not Found)
    (Purchase code hidden if logged out) -36×36.jpg Failed to load resource: the server responded with a status of 404 (Not Found)
    LutkeLinkt@Kopa2-36×36.jpg Failed to load resource: the server responded with a status of 404 (Not Found)

    Best regards,
    Ismael

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.