Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #8529


    I’m using Fancybox to open the images on my website.

    To be able to use only Fancybox, I commented out the call for the /js/prettyPhoto/css/prettyPhoto.css stylesheet in the in the /newcast/header.php file.

    The problem I’m having now is that after opening an image, it gets shown below the footer creating a huge empty space at the very bottom of the page.

    I also deactivated Fancybox plugin but with the /js/prettyPhoto/css/prettyPhoto.css stylesheet commented out, I’m still getting the same problem.

    Can you help me by pointing me to the right direction to correct this problem? I’d like to deactivate the default prettyPhoto and use Fancybox, but without weird behaviors.

    Thank you!

    You can see the problem here:



    please fix all html coding errors:

    I think the lightbox appends the lightbox overlay div to the wrong html element because of the coding error.



    I cleaned up a bit the HTML that I wrote, but most of the errors reported by the validator are from HTML that is generated either by the Theme itself or some plugin I have installed.

    None of those errors seem to be the culprit though (like the missing ALT attribute for images…).

    Also, the problem shows up identical on every page of the website which have different HTML and, most likely, different HTML validation errors. So I don’t think the problem is in the HTML.

    Any suggestion?

    Thank you.



    one question… How do I disable/detach prettyPhoto completeply from the theme? I commented out the call for the jquery.prettyPhoto.js

    in the header_includes.php file (see below)

    //$my_prettyphoto = get_bloginfo(‘template_url’).”/js/prettyPhoto/js/jquery.prettyPhoto.js”;


    but the result is that now all the images in my website have disappeared.

    Can you suggest how to disable the default prettyPhoto, without screwing things?

    Thank you.

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Images opening below footer… something wrong!’ is closed to new replies.