Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #510222

    Hi there
    Its seems that the upload of images will not completed. I can’t see the image preview and I can’t upload the new image to a slideshow. Iff I click on Bild «bearbeiten» I see the image.

    Versions: WP 4.3.1. / Velvet Theme 2.0

    The problem still exists after deactivating all plugins and after reloading the Velvet Folder via FTP.

    #510241

    Hey whitepaper!

    It seems to be a caching issue, since I am able to add images and an image slider on a test page: http://www.jeanpaulkaeser.ch/kreisi-test/

    Have you tried inserting media using a different device/computer? Also be sure to clear your cache.

    Regards,
    Dake

    #510297

    Hey Dake

    Thanks for your fast answer. I tried both: clear my cache and uploading media with an other computer but I have still the same problem. I can’t upload new images.

    I saw your test, txs. You also tried this with am new image? With the older images who are in the media folder I have no problems.

    Regards,
    Kristin

    #510329

    Hey!

    I’m seeing the error now with new images.

    When exactly did this start happening? Also, have you tried activating the default WordPress theme and attempt adding a media file?

    Cheers!
    Dake

    #510335

    Hi!

    My client did the latest updates himself (automatically not with FTP) and we changed nothing on the content since a year. So unfortunately I can’t say since when we have this problem. Today I startet with the Velvet version 1.8 and I had the problem already.

    You are sure, that the WordPress Theme works with the WP Version 4.3.1?

    Cheers!
    Kristin

    #510351

    Hi!

    Yes, the default twentyfifteen WordPress them should work seamlessly with the latest WordPress version.

    Please let me know if you are still experiencing the media upload error wen using that theme.

    Best regards,
    Dake

    #510372

    Hi!
    Unfortunately the upload error exists with both themes: Velvet and the twentyfifteen WordPress theme…
    Cheers,
    Kristin

    #510380

    Hi!

    Ok, that confirms that the issue may not be theme specific.

    Please attempt the below solutions:

    https://kriesi.at/support/topic/broken-images-in-media-library-cant-upload/#post-363066

    https://kriesi.at/support/topic/broken-images-in-media-library-cant-upload/#post-365187

    Cheers!
    Dake

    #510406

    Hi Dake!

    Still working!?

    The PHP memory limit is already 64 MB. Also deactivating the WPML plugin not solves the uploading error. But many thanks for your help! I’ll contacting the hoster tomorrow. Maybe he can help.

    Good night,
    Kristin

    #510408

    Hi!

    Good night, hopefully your host can help get things resolved.

    Please keep us posted.

    Regards,
    Dake

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.