Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
  • #19318

    When i try to upload a image with the new media upload i get an “HTTP Error” on Uploading.

    But this only happends when “Choices” is activated. If i use the default “Twenty Twelve” Theme everything works.


    Hi naranili,

    What is the exact error you are getting? Can you try disabling all active plugins and trying it to upload images again.

    The theme hasn’t been updated to officially support 3.5 yet but so far we have not had any reports of an error like this. I’ve also not run into on my live installation with 3.5 as well so finding the source if its theme based will help when it is officially updated for 3.5.




    All Plugins are disabled.

    At the new Media-Uploader-Screen at the first the upload works right.

    But after the image is uploaded i got a small box at the right side with a red message “HTTP Error”.

    The Image is uploaded, but some of the thumbnails aren’t generated. Also the attachment_meta wasn’t written to the database.

    With the Twenty Eleven or Twenty Tvelve everything works fine.


    Have you tried using a different image?

    A couple of the suggestions I found when looking up the issue:

    Make sure the server is correctly running php5

    There is a sticky in the WP support forums that while old, is still referenced often: (try the chmod solutions and htaccess)

    It seems to have no root cause or solution that works for everyone but pops up here in there for various themes/users. Sounds like a server or installation settings issue that hasn’t been tracked down quite yet.




    As i told you everything works right with the 2011 or 2012 theme,

    So how could this a server problem ?

    .htaccess is right and i also have all the needed filesysten-rights.


    Hey naranili,

    There are a few support topics on it where users have said the function is working correctly in one theme but not another. In some instances that is Twenty Twelve and some not. This is on the actual WP support forums, not here.

    You can try changing your wp-content folder to have 776 rights or 777 temporarily and see if that helps as well.

    Additionally, if you have any active plugins then deactivate them so that we can rule out any plugin conflicts. Afterwards make sure to refresh your browser 2-3 times then close it and repeat before going back and trying to upload a new image. Just to make sure all the admin cache is cleared.




    My Provider solved the Problem.

    WP 3.5 has some problems with PHP 5.3. Everything works with PHP 5.2 und PHP 5.4.

    With PHP 5.3 WordPress needs more than 192MB Memory to generate the thumbnails.



    Great, thanks for providing the details.



Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘Image Upload doesn't work with wp 3.5 and choices 1.6’ is closed to new replies.