Viewing 18 posts - 1 through 18 (of 18 total)
  • Author
    Posts
  • #1061990

    Hi,

    I am setting up a page http://www.morsche.co/photography and the issues that are coming are:

    1. the image is not increasing in size as set in the settings.
    2. there’s a white line coming between image and the button although I have set the column to black.
    3. if I am linking the image, the circle arrow shows and some white hover shows on half the page. Please see here on test page http://morsche.co/photography-test/

    These settings I have used on my other site. This time I am only following the same but on both sites they are appearing different.

    Can you please help me fix this?

    Always grateful for your support.

    Regards,

    Xandria

    #1062861

    Hey xandria,

    1. Could you please attach some screenshots of the issue?

    3. This issue is fixed in later versions. Please update the theme.

    Best regards,
    Victoria

    #1063851

    Hi Victoria,

    Thank you for your reply.

    I have used the same settings on a different page here http://www.xandrianoir.com/photography and it is working fine.

    I just checked the theme is already 4.5 which it says is the latest.

    I think there’s something else wrong with it :(
    Please see http://www.morsche.co/photography

    Regards,

    Xandria

    #1064663

    Hi Xandria,

    Are the instances having the same servers and configuration?

    The latest Enfold version is 4.5.3 and some servers do not show if an update is available, you might want to update via FTP.

    Best regards,
    Victoria

    #1065855

    Hi Victoria,

    Thanks for your reply. Do I need to remove the theme and then install it? Can I install from WP dashboard? Is there any other way to update it without removing it? Removal scares me.

    Regards,

    Xandria

    #1066278

    Hi Xandria,

    You could try using this plugin to update instead, it will allow you update the theme in the same way as you would install a new theme: (Purchase code hidden if logged out) -zip-file/” rel=”noopener” target=”_blank” rel=”nofollow”>https://wordpress.org/plugins/ (Purchase code hidden if logged out) -zip-file/

    Best regards,
    Rikard

    #1071194

    Hi,

    Thank you for the plugin suggestion. It was perfect. Unfortunately, the issue still exists although the theme has been updated to 4.5.4

    I am pasting the points below. Can you please help me fix it?

    I am setting up a page http://www.morsche.co/photography and the issues that are coming are:

    1. the image is not increasing in size as set in the settings.
    2. there’s a white line coming between image and the button although I have set the column to black.
    3. if I am linking the image, the circle arrow shows and some white hover shows on half the page. Please see here on test page http://morsche.co/photography-test/

    These settings I have used on my other site http://www.xandrianoir.com/photography. This time I am only following the same but on both sites they are appearing different.

    Even after the update, the problem is still the same :((

    I am very grateful for your continued support.

    Regards,

    Xandria

    #1072474

    Hi,

    1.) How did you set that option? Are you referring to the “Image Hover effect” option?

    2.) That line is generated by this css modification in the QUick CSS field.

    #top .avia-button-fullwidth {
        border-style: solid!important;
        border-width: 1px!important;
        border-color: #fff!important;
    }

    3.) The page is cached, so it might still be using the old version of the stylesheets. Please try to purge the cache.

    Best regards,
    Ismael

    #1072548

    Hi,

    Thank you so much for your reply.

    Yes, I was talking about hover effect. I purged cache and it is now zooming the image.
    Unfortunately, when I linked the image, it was replaced by the circle sign. How can I remove the circle and only keep hover effect?

    For line, I guess there’s no way to remove it from one page only? :(

    You support is by far the best support I have experienced!

    Regards,

    Xandria

    #1072854

    Hi,

    Thanks for the update.

    Use this css code to remove the circle and fix the overlap.

    .image-overlay .image-overlay-inside {
        display: none !important;
    }
    
    .avia-image-overlay-wrap {
        overflow: hidden;
    }
    

    You can prepend the page id selector if you want to apply the modification to that particular page.

    #top.page-id-14597 .avia-button-fullwidth {
        border-style: solid!important;
        border-width: 1px!important;
        border-color: #fff!important;
    }

    Replace “14597” with the actual id of the page.

    Best regards,
    Ismael

    #1072958

    Thank you so much Ismael for the codes.

    Yes, the circle is gone and the button is fixed Thanks again :)
    but the image is not zooming on hover effect ‘zoom the image slightly’. I have checked the settings, it is selected.
    Is there anything I am doing wrong?

    Regards,

    Xandria

    • This reply was modified 1 month, 3 weeks ago by  xa1970.
    #1073494

    Hi,

    Do you want the image to overflow outside its container? If that’s what you’re expecting, just remove this css code.

    .avia-image-overlay-wrap {
        overflow: hidden;
    }

    Best regards,
    Ismael

    #1073931

    Hi Ismael,

    Thank you for the suggestion. I had already tried it but it didn’t solve the issue somehow.
    This is what I am duplicating basically http://www.xandrianoir.com/photography
    Like the image zooms when the cursor comes over it but it is not zooming on the site I am seeking help for :(
    Here: http://www.morsche.co/photography

    Thank you so much for helping me fixing the issue.

    Regards,

    Xandria

    #1074615

    Hi Xandria,

    Thanks for the update.

    Did you select an option in the “Image Hover effect” settings? We tried to access the site again, but the login credentials are no longer valid. Please provide a new account so that we can check the settings.

    Best regards,
    Ismael

    #1074753

    Hi Ismael,

    Thank you for checking into the site. I have put credentials in the box below.

    Yes, “the image hover effect” is selected. I have also purged cache several times and cleared brower’s cache as well but the problem is still there :(

    Regards,

    Xandria

    #1075245

    Hi,

    Thanks for the update.

    We put this css code in the Quick CSS field to fix the issue temporarily.

    .avia-image-container.av-hover-grow:hover img {
        -webkit-transform: scale(1.1);
        transform: scale(1.1);
    }
    
    .avia-image-overlay-wrap {
        overflow: hidden;
    }

    Best regards,
    Ismael

    #1075360

    Hi Ismael,

    Thank you so so much!

    You said code has been put temporarily. Will it stop working later?
    Do you think there’s a glitch in the theme to use this option in the settings?

    Thanks again for helping me!

    Have a wonderful day/evening!

    Regards,

    Xandria

    #1076332

    Hi,

    You’re most welcome. You can keep that code in the Quick CSS field temporarily until we find a better solution. We’ll close the thread now.

    Have a nice day.

    Best regards,
    Ismael

Viewing 18 posts - 1 through 18 (of 18 total)

The topic ‘Image element not increasing in size’ is closed to new replies.