Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #20571


    I have used Eunoia template on a site with no issues but I have just started creating a new one and am getting an HTTP Error when I upload images. Basically the image loads but the crunching doesn’t happen and it reads “HTTP Error”.

    If I go to the media library the image is there but the dimensions read 0px x 0px.

    If I go back to the page, post or slideshow I can fetch the image from the media library and it works within the page but the issue is that in the upload process the variations on the images sizes and styling (eg greyscales) have not been created. This makes for large file sizes and missing images when the theme tries to call thumbnails (such as greyscales).

    For example: if you visit and look at the slideshow thumbnails you will see the greyscale thumbnails are missing and thumbnail images that are there, have a huge file size. ie. No crunching or resizing is taking place.

    I thought this might be an issue with my hosting so I got in touch and they were baffled so I tried a clean installation of WordPress and used the default theme (Twenty Twelve) and there was no error. I then activated the Eunoia theme on the clean WordPress install and the error returned. This means the error must be somewhere within the theme.

    The WordPress version is 3.5.1 – I am not sure if this latest version has caused the bug. I am also noticing similar behaviour with my Angular theme which I also bought from Kriesi.

    Please can you help? Thanks in advance for you help.

    Best regards



    Hi it turned out to be PHP memory allocation error. Sorry for the interruption.



    Glad that you solved the issue.

    Best regards,


Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘HTTP error when uploading images and media – not crunching or resizing’ is closed to new replies.