Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #404177

    Could anyone help me out with how I disable the hover lightbox effect on featured blog post images. On mouseover, there is shading and, an open lightbox icon displays, and you can click on images to view in lightbox, none of which I need :-) I’m running Enfold Child. Thank you

    #404594

    Hey sarahlbest!

    Please add following code to Quick CSS in Enfold theme options under General Styling tab

    .big-preview.single-big {
    pointer-events: none;
    }

    If that does not help, please post the link to your website :)

    Best regards,
    Yigit

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.