Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
  • #17573

    Just when I had the website exactly they way I wanted!!!… I was about to apply the finishing touches… now the slider disappeared on me.

    -The last change I done was tweaking the code so the images appear randomly… so I have backtracked and undone that… but still no slider.

    -I have uninstalled a recent plugin I installed this afternoon “regenerate plugin”… but that didn’t work

    i’m out of ideas :(

    I was working like 20min ago :((

    the last thing I remembered doing was on one of the slider images I was testing the “Featured Media” area playing with the “apply link to image” dropdown. I have tried to change it back, but no luck.

    It is on my main page:

    and I have placed a slider in on my lastest blog entry to test it out… but no slider working their (at least the first image shows)

    resolve this and you won’t hear from me again (well… until I buy another theme from you guys for another project). You guys have been great support buy the way.


    just deactivated my fotomoto plugin… no other plugin installed (except for Akismet, but that has always been there without a hitch)



    If you actually made changes to the template, deactivating plugins won’t help. Download the theme over again and download your current modified theme and place them in side by side directories. Then download and use to directly compare the two folders and it will tell you which files are modified and even show you every modified character in a side by side comparison.

    The problem may be quite serious. Always remember to make backup copies / exports of both the database and the theme so that at most you lose a few hours of work but never weeks.

    In the future, please use child themes, so that you never modify the templates themselves.




    slider now working in blog area… but not in homepage :((


    Hey kevin77,

    Try removing the image from the home page and then adding it once again. This should refresh the entry and if that was the issue get it back to working order.

    Quick edit: save in between each step.




    I’ll try , but seems like a lengthy process :(

    I tried creating new pages, but the slider dosn’t show up anymore.



    I’d also try to rebuild/recreate the dynamic template.




    my website is a bit of mess right now. I decided to update to version 1.5 and currently have two themes installed (1.4 & 1.5).

    When I updated/changed the website theme to 1.5, the same thing happens. I think the issue maybe deeper than the theme itself?

    The theme has all original files which means I haven’t changed anything.

    any more ideas?

    Is it worth removing both 1.4 and 1.5 versions? or this this rooted in the database somewhere?


    Hey peter, is rebuilding/recreate the dynamic template the same and replacing the files with the new one. If not, how could one recreate one?


    i’ve managed to restore my database from a previous backup. it seem to have fixed things. :)

    would you know what would of caused this issue for future benefits?



    Maybe just some slight misconfiguration on your part and you missed it. Anyway, glad it is working now. :)



Viewing 11 posts - 1 through 11 (of 11 total)

The topic ‘HELP… slider no longer works!’ is closed to new replies.