Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
  • #174315

    Can you please see what is happening?
    I have tired to restore backupfiles and all, but no changes.

    Also, I am not able to login to the backend.


    By the way, I also use your thee on other sites, and there is no problem with those…



    Have you tried re-installing WordPress?



    What do you mean by that, – I have in the weekend in the ftp transfered the newest wp content files and newest enfold files over to the domain.
    Is that what you mean?



    I would suggest first deleting the Enfold theme folder from your WordPress installation. If you’ve made any changes to the theme files themselves then you’ll want to make a backup but if not you can just delete the theme.

    Then see if you can log in. If not, you may need to do the same with all active plugins to get WordPress back to a clean install. If that still doesn’t work you would need to re-download WordPress from and then replace your wp-admin files and see if that helps and lets you log back in.

    Once you are able to log into WordPress again, re-install the Enfold theme via FTP following this video:

    Skip the import dummy data step of course but hopefully this returns things to normal. If not, there may be an error in the database in relation to the Enfold settings or, as the error seen live right now suggests the LayerSlider settings.



    Tahnks a lot for your answer. Then I have tried all this above :( No luck.
    Is there a way I can export the xml file of what I have done.
    That way save the structure and work I have done, then just install everthing on another domain?


    I don’t know of any way to export the xml file without being inside WordPress itself.

    You can download a sql backup from your phpmyadmin (if thats how you access the WordPress database) but you’ll need to compensate for serialized data and do a find a replace if you are moving to a different domain.


    Ok, thank u :)

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘Header problems?’ is closed to new replies.