Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
  • #20188

    Where to start…

    I’m in the middle of building my site with Angular and noticed the following:

    The “callout” type towards the top of the page is fuzzy – but only in Chrome.

    The greyscale feature on the “Partners” module is not working in any browser.

    In IE and Firefox, the portfolio module and the partners list doesn’t want to load at all – just getting the spinning loading symbol.

    Any ideas? I’ve looked through your support pages to find solutions with no success.


    Hi mhoffma,

    Can you link to your site so we can take a look live? I know that certain fonts look pretty bad even in Chrome but its just the nature of the google fonts (not all of them render well).

    For the greyscale, make sure that in the template builder template for that page the Image hovers effect is set to Greyscale. If it, try removing that element from the template and saving the template. Next re-add in the element and add your images to it again.

    Additionally, you can try regenerating your thumbnails with this plugin:

    Without looking at the site live I can’t say what could be happening with the portfolio in IE and FF.

    If you have any plugins active, deactivate them as well just to make sure there are no plugin conflicts or code conflicts. If you are not using Angular 1.6, re-download the theme files from your downloads on Themeforest and re-install the updated theme on top of the old one just like you first installed it. That will help rule out any old bugs or issues with wordpress updates.




    I’ll look at your issues this afternoon but if you have an insights before then, let me know.

    Thanks Devin.


    I tried everything on your list –

    – Checked that the template builder module is set to greyscale

    – Tried using the regenerate thumbnails plugin

    – Deactivated all plugins

    – Using 1.6 the whole time.

    I also deleted the whole wordpress install, did everything from scratch, tried setting everything up without importing the demo content like I did the first time, and it still didn’t work.

    I reimported the demo content.

    Could it be an issue with the 3.5.1 wordpress update?

    I set you up an admin login and sent it to your gmail account.

    Your help is appreciated.


    Hi mhoffma,

    Edited this as you pointed out I got your issue confused with another.

    I’m not having any issues seeing the grayscale effect in any browser (IE, Chrome or FF) as well as seeing the type as fuzzy or the portfolio issues.

    Which OS is this on? With windows 7 on two PC’s I’m just not able to get the same issues either logged on or not logged in to your install.




    Win 7 x64

    Chrome Version 25.0.1364.68

    Firefox 18.0.2

    I had changed the type previously to better render in Chrome – that’s resolved.

    Nothing still comes up in Greyscale in either browser.

    In Firefox, the portfolio pictures don’t even show on the homepage (just the spinning loading indicators)

    and in the client boxes, the logos don’t show at all.

    Firefox Screenshot

    Chrome Screenshot


    The problem is that your images are loaded from a different domain. I get following error:

    Unable to get image data from canvas because the canvas has been tainted by cross-origin data.

    Uncaught Error: SECURITY_ERR: DOM Exception 18

    and the first image url is.×346.jpg although your domain is

    Please make sure that all portfolio images are located on the same server and domain – otherwise you can’t use the greyscale effect (the browsers block this feature because of security reasons).


    The wordpress install and domain are indeed separate.

    Thanks for the quick support from both of you!


    Ok – reinstalled everything on the base domain. One problem remains.

    Greyscale still doesn’t work in Chrome. (It works properly in Firefox.)



    Please try to clear your browser cache – it works on my pc (win8 + chrome):




    Hi mhoffma,

    I checked the site linked in your name and it seems that greyscale works fine on chrome.



Viewing 11 posts - 1 through 11 (of 11 total)

The topic ‘Greyscale, Type in Chrome, and other Issues’ is closed to new replies.