Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
  • #20651


    Maybe someone can help me

    I don’t know what is happening but the greyscale Image hovers effects stop working .But only in Google chrome . It work good on Firefox .

    I tried to regenerate thumbnails with the regenerate-thumbnails plugin but it doesn’t work .I also clean my Google chrome cache . But it’s not working .

    Someone has an idea of ​​what’s going on?

    Thanks !


    I just tried again on the angular demo and Its also not working if I go on:

    Version 25.0.1364.97 m.


    Version 25.0.1364.99

    OSX Chrome

    Works fine for me.


    Well i did everything that i think can help. But nothing works . I’m not able to see the greyscale effect in Google chrome at all when i hover the images it show me the images title .

    Here is a screenshot :

    I tried to uninstall Google chrome , did a clean up with Ccleaner, Java is up to date ,

    It work on Firefox ,IE9 and safarie but not on chrome .

    The weird thing is that it work on my other PC windows 7 / chrome Version 25.0.1364.97 m.


    I notice that i have this in the – chrome / JS console

    Unsafe JavaScript attempt to access frame with URL from frame with URL Domains, protocols and ports must match.
    Unsafe JavaScript attempt to access frame with URL from frame with URL Domains, protocols and ports must match.

    I don’t have these error in the Firefox fire bug console .


    Hi Benoit,

    Those are just typical errors you get when linking video/swf files from another domain.

    Not sure what changed, but it looks like maybe this roll out of Chrome has an issue with drawing the greyscale image via canvas. I’ll tag the topic for Kriesi to take a look at and see what needs to be done.

    Hopefully its just a bug from Google and a new version gets rolled out, but if not then Kriesi will be able to update the script as needed.




    Thanks Devin .

    I hope that will be fix soon . As i work with chrome every day , I’ll switch to Firefox for now . I opened a topic on the Chrome forum. To see if they can help .

    Looking forward for some good news .

    Chrom forum link .!category-topic/chrome-fr/probl%C3%A8mes-dutilisation/7KIeInqbd3U


    Hi Benoit,

    Those are cross domain issues with Chrome or a bug in jQuery, they been arguing back and forth for a bit now passing the ball back and forth. But these things are only in Chrome and are present on every website that has anything to do with youtube, facebook or vimeo.

    Drupal saying they don’t consider it a ‘real bug’ –

    Webkit saying its all in your immagination –

    Zuckerberg von Facebook declared it’s an ‘expected exception’

    People yelling at Google from a distance for 219 pages!msg/chrome/jUtdQTLYK8c/JLdytUhfJ2QJ

    Head developer at vimeo getting furiously angry (well he is from Scandenavia I think so it’s hard to tell)

    .. so no worries, you are in some good company :)



    After a lot of research and trying everything I decide that it was time to format my PC .

    After the formatting the first thing i did was to install chrome to test if the problem was solved .

    I firstly try to install the 22.0.1229.95 version of chrome as a test and the MAGIC happen it worked .

    The bad thing is that chrome always ask me to update to the 25.0.1364.97 m version . And when i tried to update it it’s not working anymore .



    In this case try to use the web installer:

    Best regards,



    No Dude if i use the web installer: it will install this version 25.0.1364.97 m and it don’t work with this one for me .

    So i try many other version and i finally install the 27.0.1425.2 dev-m version and it seem to work good now . If any one have this problem this is the version that works for me .

    Thanks for all of you who tried to help me .

Viewing 11 posts - 1 through 11 (of 11 total)

The topic ‘Greyscale in Chrome’ is closed to new replies.