Viewing 24 posts - 1 through 24 (of 24 total)
  • Author
  • #20241

    I’ve created a portfolio with a slideshow.

    If i choose:

    “as a backgroud slider only” or “image list attached…” or “image slideshow at the top…” i see the wrong pictures, i see the pictures that i’ve used in the main slaider of the theme settings, if i choose the other option i see the right pictures.



    I don’t see the picture in the background slider.


    More information:

    using a portfolio from “dummy data” ( (Purchase code hidden if logged out) ) i can remove or add image in the gallery and works fine.

    If i create e new portfolio entry (same data, same settings) i can’t see image in three template (“as a backgroud slider only” or “image list attached…” or “image slideshow at the top…”).

    What i do wrong?



    We released an update (last week) which should fix all gallery issues with Flashlight 2.0. You can download it from themeforest.net. Please update flashlight/includes/helper-slideshow.php, flashlight/includes/loop-index.php and flashlight/includes/loop-page.php


    I’ve updated the file but still doesn’work.

    For exemple, if i choose “as a background….” the page don’t load “<div class=’background_overlay’….”

    Can you help me?


    Hi siogan,

    Make sure you’ve completely overwritten the old theme with the new theme files. Then re-create the portfolio item and add your image to the portfolio’s feature media and try out the various gallery settings.




    Updated everything but does’n work.


    You see as a background the main slider of the theme but not the photo in the gallery.

    I’m looking for a new template.

    Thx anyway.



    If you can create a temporary admin account for me I can log in and take a look. There could be something else causing the issue that isn’t getting across so far.

    You can send the information to my email at DevinVinson (at) gmail.com. Make sure to include a link to this topic so that my spam filter doesn’t grab it :)




    Hi !

    Same problem here. I’ve totally deleted my site (files and database), reinstalled the last wordpress, reinstall the theme from the last update : doesn’t work. I create a page, add some pictures, but all i see is my background pattern. Really annoying.

    My site : http://photo.my-uppercase.fr


    Hi, same problem with me, in a new installation of Flashlight 2.0. I send you the admin acount to access to my site.




    @hendack – Make sure you are adding your files to the themes slideshow area and NOT the wordpress slideshow/add media button.

    @marc – Re-download the theme files from theme forest and connect to your server via ftp. Delete the theme and then re-upload the unzipped theme folder into the wordpreess themes folder. The theme may not have updated properly and overwrote the files it needed to.

    There will also be version 2.1 of flashlight released this week. When depends on how fast Themeforest approves the files.


    I did, and to be sure I just did it again : same result. Waiting for the update :-)


    Account created and sent….


    I updated both of your helper-slideshow files in the includes folder. For some reason they were not correct. I’ll need to check with Kriesi to make sure they correct file is on theme forest incase somehow it didn’t get updated/the packages was messed up.


    It’s done, thanks.


    See above, I edited to remove confusion.


    Great ! And strange indeed since it was the last theme available on Themeforest.

    Thank you !


    Thx, now seems to work.


    Arf, now it’s the portfolio page that doesn’t work. Background slideshow is ok, but the page doesn’t list my portfolio items anymore. Any idea ?


    Same like hendack. The gallery of portofolio items are ok. They can be show as background or as another type of gallery. This is now working correctly, but not the main portofolio page, that doesn’t load de thumbnail of the portofolio item.



    2.1 should be on Themeforest now. Try downloading it and uploading the update. Mainly the includes folder with the fixes for the files you are having issues with.

    You may need to replace them via FTP (delete and completely re-upload) if for some reason they aren’t actually getting replaced when updating.

    Sorry for all the back and forth, with the update to the gallery a few bugs still had to get ironed out and for some reason some files weren’t updated on your installs even though they should have been.


    I just did it, seems to work fine ! Thank you :-)


    Thanks Devin, updated and it seems all is working well



    Good :)

    Glad we could finally get it sorted out.



Viewing 24 posts - 1 through 24 (of 24 total)

The topic ‘Gallery does'n work’ is closed to new replies.