Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
  • #141245

    I’m completely new to WordPress and have no knowledge in coding whatsoever, please bear with me. I’m using Angular and trying to set up a Portfolio page. Upon clicking on my Portfolio items, the images open up real big, in fact, LARGER THAN MY IMAGES THAT I UPLOAD, so they get pixelated. Why is that and where can I change the size of those images?

    Also, changing image size in >Settings >Media Settings doesn’t change anything.

    Help is much appreciated.



    Can you give us a link to the portfolio item? The lightbox or prettyPhoto plugin should open the native size of the image.



    Hi there

    the lightbox opens every image in the correct size in all instances, but the image is larger: (Purchase code hidden if logged out)

    And also this page is completely screwed up:

    Please also help me how to make the font size smaller for the title here on the portfolio item page. I’ve installed google fonts but had to add code that I took from the forum’s answers, but I will need to change font sizes in different areas, like here and can’t find where to do so and how.



    Hi lavenderbride,

    The images will show up to fit the portfolio’s width if the base image you upload is less than 610px wide. The best thing to do is upload images that are wider than that so that they show up without any pixelation on all devices/browsers.

    The same goes for the sliders where the image will attempt to fit the container its in. So on the /wordpress page above the image is much too small for the banner area which makes the entire thing stretch to fit. In this instance the image should be at least 930px wide and 340px tall.

    Just starting with the largest possible size for your images is best since the theme will then use theme to adapt to the smaller screen sizes and thumbnails.

    For the title on the single portfolio’s Try adding the following CSS to your Quick CSS (located under the Styling Tab in the theme options) or the custom.css file in the css folder of your theme files:

    #top.single-portfolio h1 {
    font-size: 25px;




    Thanks guys!

    The CSS for the font size worked perfectly. Is there a list anywhere of the correct categories for header, text etc, so that I can change those other instances in the future too?

    The image resizing didn’t quite work. Please see here: (Purchase code hidden if logged out) &preview=true&preview_id=394&preview_nonce=e785f7267f

    All images are 1000px wide. But only the one wide format image (made up of two images into one), the fourth in the row, works fine. All others (all high format images) still show up too huge.




    If the images were previously uploaded then you’ll need to regenerate all thumbnails with:

    The portrait images, if the proportions are not right, may still end up getting stretched if the longest edge needs to be resized down to a point where the width becomes smaller than the width of the single portfolio output. Its unfortunately just the way WordPress re-sizes images (by longest edge).


    Regenerated Thumbnails. It’s not working. Uploaded a different sized image next to the wide one. Not working.
    The thing you said about proportions… Does it matter, what proportions the image is? (Purchase code hidden if logged out)

    On the frontpage, nothing shows up anymore:




    Like Devin said, you need to upload a larger or wider image. The featured image you uploaded here (Purchase code hidden if logged out) is only 464x700px. The image will inherit the size of the eight unit container which is 610px.



    Hi guys,

    610 px seems to work! Thanks for all your help!!




    Glad it work.


Viewing 10 posts - 1 through 10 (of 10 total)

The topic ‘full size images in Portfolio are larger than my originals’ is closed to new replies.