Viewing 18 posts - 1 through 18 (of 18 total)
  • Author
    Posts
  • #1158903

    hallo, der link “Impressum” im Footer funktioniert plötzlich nicht mehr. Es wird eine Fehlerseite angezeigt.
    Ich finde den Fehler nicht.
    Inactive Custom Footer Page – wo kann ich das ändern?
    Bin gerade ratlos…..

    #1159020

    Hey Silkana,

    Is this the problem you want to get rid of?

    Inactive Custom Footer Page

    If so then please go to Enfold->Footer and activate the page as footer option, then select the option at the very top of the page list, the one which is not a page. Then save and it should go away after that.

    Best regards,
    Rikard

    #1159175
    This reply has been marked as private.
    #1159546

    Hallo,

    Please send us a temporary WordPress admin login and login URL so that we can have a closer look. You can post the details in the Private Content section of your reply.

    LG,
    Rikard

    #1159735
    This reply has been marked as private.
    #1159736
    This reply has been marked as private.
    #1159908

    Hi Silkana,

    You can use any email, just share credentials here in the private box below.

    Best regards,
    Victoria

    #1161110

    hello, i tried it again, but i can’t get any further, the link “impressum” in the socket always shows an error page….
    kindly regards, Silkana

    #1161298

    Hi Silkana,

    Can you tell us step by step how to reproduce the issue?

    Best regards,
    Victoria

    #1161810

    Hi,
    click the link “imprint” in the socket, the page opens with an error message. If you are logged in, it seems right,but not otherwise.
    Click the link “Datenschutzhinweise” in the socket, the page opens correctly.

    #1161812

    …. it only happens when I’m logged out.

    #1162105

    Hi,

    Thanks for the update, I see the same problem on my end. Did you try to disable all plugins? If not then please try doing so. Also please try to reset your permalink settings under Settings->Permalinks to see if that helps.

    Best regards,
    Rikard

    #1162292

    Hi,
    I have tried your tips, unfortunately nothing has changed…
    what else can I do?
    Best regards

    #1163626

    Hi Silkana,

    Best regards,
    Victoria

    #1163802
    This reply has been marked as private.
    #1163838

    Hi,
    Sorry for the late reply, I found that your “Impressum” page was set as a custom footer, I corrected this for you.
    Please clear your browser cache and check.

    Best regards,
    Mike

    #1163929
    This reply has been marked as private.
    #1163935

    Hi,
    Glad we were able to help, it was set here:
    2019-12-08-182548

    Thank you for using Enfold.

    For your information, you can take a look at Enfold documentation here
    For any other questions or issues, feel free to start new threads in the Enfold forum and we will gladly try to help you :)

    Best regards,
    Mike

Viewing 18 posts - 1 through 18 (of 18 total)

You must be logged in to reply to this topic.