Viewing 29 posts - 1 through 29 (of 29 total)
  • Author
  • #7945

    I´ve just install a fresh new update, and now when firefox tries to load the portfolio (you can see the grey images smaller than the coloured ones) then firefox freezes and crash.

    Please have a look to this, as it was perfectly fine before the update.


    I´ve tried in different machines to see if had something to do with the pcs but either by navigating through the portfolio or closing it, firefox crashes.

    So it has something to do with the ajax slider.



    I just loaded your page via Firefox 9.0.1 without crashing. I do see the variance in the gray and color thumbs though.

    I tested it against my local development (theme v1.1.1) and the gray hover mask works as expected (same size as color on hover). Have you made some edits?


    nop, just copy the entire folder and install that theme as a new one


    I´ve tested in 3 machines with Firefox 10.0 and it crashes in all of them, after playing a bit with the portfolio Firefox completely crashes.


    Also, as you saw, since the new update the images grey out are not the same size as the coloured one, something that didn´t happen before updating the theme, those entries where placed before the update, but since the grey images are just wrong


    Gobian is right about the grey/color images not lining up in the transition…this is present in all browsers though, so it must be a code thing. The colored versions are shifted a few pixels to the right, you can see it in the transition if you keep hovering back and forth on top of it.


    Also I´ve lost all the slideshows I added to each portfolio post. Since the update it only kept the first image of each slideshow and all configurations are lost (dynamic pages, colours, etc.).

    It might be good for someone just installing the theme without any content, but for the ones who already have been filling the theme with content, this update has sent everything to the trash. :(


    ^ I have been using the theme since the first few days it came out, and I did the update just fine. I just had to carefully put the adjusted codes back into their designated place.

    I have no problem with the slideshows that you’re having though…works just fine for me.


    Hi, are you using Firefox 10 too? If so I will try reinstalling everything from scratch then.



    I´ve just tried your site and it crashes like mine using firefox 10


    Nope, I’m using Chrome and Firefox 3.6.

    Do majority of the people use firefox 10? I reckon not…


    Well, is the last version of Firefox, I guess at some point people will use it. But if you don´t mind having your site crashing with the latest firefox version that´s fine.


    Just installed firefox 10 to try – no crash for me.

    firefox 10 itself though is much slower than 3.6 for whatever reason.


    Oh – and with the greyscale not lining up with the colored images:

    It seems that it only happens as the site is loading, as soon as the site finished loading, the jump doesn’t happen anymore…another odd thing.


    I´ve just deleted the entire wordpress installation with the theme and install everything from scratch, and keeps crashing, yours too (sorry but I can not try in more machines here, I´m at home now) but tomorrow at the office I will try on different machines (like I did this afternoon) and I will let you know. This afternoon I tried mine in 3 pcs in all of them (with Firefox 10) the portfolio was very slow and buggy and after a while was crashing the browser. This is just my experience, it could be a conflict with firebug or web developer plugins I´ve got in some machines, but I´ve tried on versions of Firefox without it and was as bad as with them, I´m using other themes from other people right now and this problem only happens with this one. It may be bad luck who knows, but again, I´m just explaining my experience with it.


    Yea that sucks man, sorry to hear. Maybe Kriesi could shed some light in this.


    I narrow the problem, it is coming from a file inside the “js folder”, as soon I´ve replaced that folder with the old version (1.0.1) the crash is gone.



    I’ve asked Kriesi to look into it asap.


    Thanx Dude



    I am still trying but I cant get the portfolio or the frontpage to crash. Would you mind telling me exactly what you do?

    Or even better: start http://www.screenr.com/ capture and show me. If I can re-do your steps I can maybe reproduce the error


    Hi, and thanx for having a look to this. I´ve tried to upload to screenr, but seems to get stucked trying to get uploaded, on the meantime I´ve used screencast-o-matic on a second machine, also using firefox 10 with win 7 x64. You can see the crash, very straight forward, you only need to disable your top frame to see the site without it and then crashes. I will share the first screencast once uploaded, for some reason it takes a lot to get uploaded.



    Any chance of having a look to this? Firefox released over the weekend an update to 10.0.1, but I can still reproduce the crash like seen in the video.



    Just to keep you posted: I am still investigating the issue, still cant get it to crash here. I will try to get access to a “real” Pc and not just a virtual installation of windows, maybe I can reproduce it then…


    Hey! Thanx Kriesi, I wanted to have a look to it in depth and see if I could find out what was causing the problem, but I´ve moved to another area, actually do you know how can I know the ids for the first or last metabox? I´m trying to place one metabox after the content, and I can see you are calling the metas with ‘echo $meta’ which I see is ‘avia_portfolio_meta($id)’ so I´m assuming calling a single $id could do the trick to place it after ‘the_content’, but I can´t find the way to know which values are the $id.

    As per the crashes, I´ve been trying and I still getting a nasty crash on firefox as soon I remove the top frame on themeforest when looking your live demo.

    Thank you very much for your time anyway. :)



    while you are in the post loop you dont have to pass the id of the post, the function will automatically get the correct id.

    Or do you want to show a single meta field, for example only “Project URL”?

    if that the case you would need to edit the avia_portfolio_meta function in functions.php to make it read:


    you could then show single portfolio metas like this:

    avia_portfolio_meta(false, "Project URL");

    Another question concerning the crashes: are you running any plugins in firefox? could you try starting firefox up in plugin free mode and see if its still happening?




    Wow! I am just amazed!This is really cool stuff here. Thanx Kriesi, I´ve been trying to get that for at least 4 days without getting to know how.

    It works perfectly!, thank you very much.

    Regarding the crash, I´m going to try what you are suggesting and get back to you with results.

    Thanx a lot again!


    Ok, I have tried safemode and it was still crashing but instead of disabling the addons by removing them, I ended up without crashes, so to nail down which one was the problem I have tried one by one, finally I have been able to localize the issue, it has to do with an addon we all use here DownloadHelper this is the addon link: http://download.cnet.com/Firefox-Video-Download-Helper/3000-11745_4-75317206.html?tag=rb_content;main;dropDownForm

    As soon we remove it the theme does not crash anymore.

    So I think this solves the issue. Thanx for your support again Kriesi.


    Great. I’ll close this thread now :)

Viewing 29 posts - 1 through 29 (of 29 total)

The topic ‘Firefox crashing since new version 1.1.1’ is closed to new replies.