Tagged: ,

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #315312

    A curious bug has popped up: For my website, I use the category “Featured” to show stories in the crossfade slider above. I just posted a Featured item, and it is also appearing on the main post page underneath. I haven’t had this issue before, and I have used Newscast for a couple of years now. Any ideas why this issue would randomly start up? What can I do to make sure that Featured stories in the slider are not duplicated in the main post area? I tried excluding Featured items in the Newscast Options, and that ended up removing all of the posts for some weird reason. (I changed back, and the posts all popped up like they normally do.)

    I can provide a screencap of the issue if needed. My site is on an Intranet, so you would not be able to access it. Thanks for your help!

    • This topic was modified 5 years, 2 months ago by  JPDCSO.
    #315566

    Hi JPDCSO!

    Thank you for using the theme.

    I’m sorry but we really need to see the actual website. Have you tried adding a new category then exclude it on the Mainpage Options > Exclude Categories.

    Cheers!
    Ismael

    #388007

    This is the problem I’m having. I dont want the image I used for the featured slider to be included in the body of the article page.

    I’m still working on the site but here it is houseofops.com

    #388588

    Hi!

    Try adding this to your custom CSS to hide it.

    .single .entry-previewimage { display: none !important; }
    

    Best regards,
    Elliott

    #388692

    Thanks Elliott, worked out GREAT!

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Featured slide show item duplicates in main posting area’ is closed to new replies.