Viewing 18 posts - 1 through 18 (of 18 total)
  • Author
  • #14178

    Hi on our featured image box where you upload the image/paste code for a video is not working. When an image is uploaded, it does not show the thumbnail, just the reel, and when previewing the post, we only receive code where the image used to be.


    Hi mattbelanger,

    Have you recently updated wordpress or the theme files? If so, there might be one of your plugins that isn’t compatible with either the newer version of WP and the theme. Bit hard to tell without more data but that is my initial guess.




    We disabled all plugins to no avail, and yes we updated WordPress.

    So what’s the fix?


    Just disabled everything once again, and it does not work still.


    Hi mattbelanger,

    Are you using the latest version of Shoutbox that was released on July 5? If not, update to the latest version and see if that corrects the problem. If so, was it working before and it stopped or has it never worked for you?




    Where do I get the update? The one on Themeforest says created in 2011…


    You just redownload it from you downloads and it will be the most up to date version. Usually Kriesi puts a note in the theme description it looks like he forgot this time :)




    Just updated all the files, removed all plugins, still the error. What could it be?


    It just stopped working last week.


    What other data do you need to help me fix this? I can’t post because I can’t attach these images :(



    Did you do make any changes to the server or theme files last week?




    No, what settings should I email to the server to make sure they are correct?


    Hi mattbelanger,

    Have you tried uploading from a different browser/computer? Perhaps its an issue with a browser plugin. Otherwise, I’m not quite sure what else to advise as I can’t reproduce the error with the latest version of the theme files and wordpress on either my local or live server.

    Just to go back over it all:

    No plugins active

    wordpress (3.4.1)

    Shoutbox v1.2

    and the Featured media on posts isn’t allowing you to upload images?




    Try uploading the image to the library first and then attach it to the post. I get the reel appearing sometimes when I upload directly into the box on the post page (this is not a new thing, its always happened). I think sometimes it doesn’t attach properly.


    Hi rumblefish,

    Question for you. Does it happen when certain file sizes?




    Hey Mya,

    No, because all my featured post images are always the same size. There was a bug that some people picked up on a while ago relating to the attaching of images to posts. There were some threads about it. The filename attaches as “avia_logo”. But I don’t know if that has been fixed now. It may not have anything to do with this problem anyway. I recently updated WP and the theme files, and so far I didn’t get this bug, but then I usually upload to the library first anyway.




    The fix/code change can be found in this thread: (Purchase code hidden if logged out)(Purchase code hidden if logged out)(Purchase code hidden if logged out) #post-32306

    Best regards,


Viewing 18 posts - 1 through 18 (of 18 total)

The topic ‘Featured Image/Media Not Working’ is closed to new replies.