Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #972745

    Jess

    Hi,

    I updated the theme ‘enfold’ on http://bicestersportscars.co.uk/ and it’s thrown up this error and I cannot log into the back-end to rectify anything.

    I don’t have access to the purchase code/verification key as it’s in the back-end :(

    The error message is: Fatal error: Call to undefined function apply_filters_deprecated() in /home11/robe3879/public_html/wp-content/themes/enfold/framework/php/class-framework-widgets.php on line 2234

    Do you have a guide on how this can be fixed or offer support? I can provide login details for the FTP server.

    Thanks
    Jess

    #972936

    Hey Jess,

    You’re still using php version 5.2.4, please upgrade it to atleast 5.6, you may need assistance from your webhost to do this.
    Also you’re still using WordPress 4.0.23, please upgrade it to 4.9.6, try to manually update wordpress, you can see instructions in the wordpress codex:
    https://codex.wordpress.org/Updating_WordPress
    Hope this helps :)

    Best regards,
    Nikko

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.