Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • #580492

    Hello,
    I’ve got problems with event calendar and “event calendar extension: registration”, plug-in istructions seems so easy and quick to set-up, but when i add the required shortcode inside the event i get the following error in browser’s console “$.avia_utilities.supports is not a function”.
    I remove all plug-in and reinstall Incarnation but the error is still there.
    How could i solve it?
    Help appreciate, thank you.
    AC

    #581560

    any news on the problem?
    Thanks

    #582035

    Hi,

    Please send us a temporary admin login so that we can have a closer look. You can post the details in the Private Content section of your reply. I would contact Events Calendar support as well to see if they have any idea.

    Best regards,
    Rikard

    #582153

    Hi,
    i add link usr and psw,
    yesterday i back up the site and db for test on my local machine, and it works, i find out that my machine runs php 5.6.13 and on server run 5.6.17,but i don’t know if this is the reason why it doesn’t work.
    Thank you.

    #583133

    Hey!

    I checked the plugin’s panel and the events calendar plugin is not installed. I think it is required in order for the extension to work.

    Regards,
    Ismael

    #583242

    hi,
    i’m using incarnation’s integrated events calendar plug-in (you can check this working on the following url “/eventi”), i cannot activate the “real” events calendar plugin because when i try wordpress prompt me the following message error “Cannot redeclare tribe_is_event_category()”, i left events calendar in plugin’s folder for future try.

    Anyway as i wrote before the same site on my local machine works, and i can’t figured out how..
    Can you do other test on it?
    Thanks for your attention.

    #585215

    Hey!

    I’m sorry, my bad. Yes, the plugin is included in the theme by default so you don’t have to install the events calendar. Have you contact the plugin author?

    Best regards,
    Ismael

    #585511

    Hi,
    no because the problems seems to coming from your template ($.avia_utilities.support is not a function), i just find out that there’s a difference php version on my local machine (5.6.13) and the remote one (5.6.17), if you can tell me it’s not an issue with your theme i’ll contact the plugin author.
    Thank you.
    Best regards

    #586593

    Hi!

    Please modify the js > avia.js file, look for this code around line 293:

    if(!$.avia_utilities.supports('transition', ['Khtml', 'Ms','Moz','Webkit'])) { return false; }
    

    .. replace it with :

    //if(!$.avia_utilities.supports('transition', ['Khtml', 'Ms','Moz','Webkit'])) { return false; }
    

    If it doesn’t work, please contact the plugin author.

    Cheers!
    Ismael

    #588465

    Hi!
    i do what you wrote but i get another error about another function not found, with this i figured out that could be a javascript loading order problem. All the function inside Aviapoly2.js seems not to be loaded when i put “[wpecr_registration_button]” inside my event page are there some hooks or some parameter i have to chage for be sure that Aviapoly2 is always loaded? Or maybe the “event calendar registration” is loding before the Incarnationi theme load the full js resource?

    Thank you for your attention.
    Best Regards

    #590159

    Hey!

    Is this happening on a particular page or post? I created a test page and the shortcode is working there: http://www.counselling-mediazione.it/test-2/

    Best regards,
    Ismael

    #592562

    Hello,
    i agree with you, but when i place [wpecr_registration_button] inside an EVENT POST i get the error i report before.

    Regards

    #593715

    Hi!

    Sorry for the delay. Please remove the modification then look for this code instead:

    if(jQuery.fn.avia_fancy_buttons)
    
    jQuery(".social_bookmarks li").avia_fancy_buttons({target:'a'});
    

    .. remove it or replace it with this:

    //if(jQuery.fn.avia_fancy_buttons)
    
    	//jQuery(".social_bookmarks li").avia_fancy_buttons({target:'a'});
    

    Cheers!
    Ismael

    #593735

    hello,
    i’m sorry but it doesn’t fix the global problem and the page doesn’t render correctly. i remove the inclusion in event-calendar-config/config.php and activate the original plug-in and it works.

    thanks for your support

    Best regards

    #593809

    Hey!

    Glad it got fixed.
    Thanks a lot for your patience, please let us know if we could do anything else to assist you further.

    Cheers!
    Basilis

Viewing 15 posts - 1 through 15 (of 15 total)

You must be logged in to reply to this topic.