Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #195743

    I have Eunoia set to be responsive, but nothing is resizing:

    Here is what my custom.css looks like:

    .like-count, .like-count-sep, .tweets-count, .tweets-count-sep, .comments-link, .text-sep, .avia_social_link {
    	display: none;
    }
    
    #top.single-post #slideshow_big {
    	display: none;
    }
    
    #top.single-post .post-entry .slideshow_container {
    	display: none;
    }
    
    .post-entry.post-entry-type-video .slideshow_container.slide_container_small {
    	display: none;
    }
    
    .slideshow_inner_caption {
    	color: #2997ab;
    }
    
    .featured_caption {
    	color: #ccc;
    }
    
    #top .main_menu ul> li > a {
    	font-family: "Open Sans", Verdana, Lucida;
    	letter-spacing: 1px;
    	text-transform: none;
    	font-weight: 400;
    	font-size: 13px;
    }
    
    .template-blog .post-entry .slideshow_container {
    	display: none;
    	width: 512px;
    }

    I tried deactivating plugins, but that did not change anything.

    Thank you in advance for your assistance.

    #195811

    Got it working now. It was my w3-total-cache plugin. The minify settings were caching a .js with a WordPress 3.6.1 version. When WordPress updates, I guess the plugin continues to use the old version. I removed it from the minify cache and now it works with the 3.7.1 version. Since WordPress now automatically updates, I will have to keep an eye out for that.

Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘Eunoia is not responsive’ is closed to new replies.