Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #415743

    Hi,

    The hosting of the website didn’t supported less then PHP 5.4 – websites anymore.

    I updated manually wordpress to 4.1 and to the theme 1.7.1
    But now I get the following (first) errors on website http://www.vikassur.be (or when trying to enter wp-admin):

    Strict Standards: Only variables should be assigned by reference in /customers/b/2/d/vikassur.be/httpd.www/wp-content/object-cache.php on line 30 Warning: Cannot modify header information – headers already sent by (output started at /customers/b/2/d/vikassur.be/httpd.www/wp-content/object-cache.php:30) in /customers/b/2/d/vikassur.be/httpd.www/wp-includes/pluggable.php on line 881

    Anyone an idea?

    I’ve very much similar websites (structure). I also tried to copie all the wp-content folders of a working website (without the upload-folder) but the same error(s) occur.

    When I did the same (copy of these folders) to another similar website, everything came all right.
    So I don’t think there is a fault in the folders I copy, but in the existing website somewhere. (www.vikassur.be)

    Thanks for any advise!

    • This topic was modified 4 years, 5 months ago by  vanwero.
    #416346

    Hi Rob!

    Please try re-installing WordPress and updating the theme manually and overwriting all files – http://kriesi.at/documentation/enfold/portfolio-item/ (Purchase code hidden if logged out) /

    Regards,
    Yigit

    #420862

    Problem finally fixed!

    Thanks Yigit!

    ps: it was not that simple, but found an old backup-file and started from there all over again…! :-/

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘Errors after upgrading manually to WordPress 4.0’ is closed to new replies.