Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #23323

    Hi, i updated from 1.3 to 2.0 and everything went through and looks ok front end. When i log in and go to theme options i see the error:

    “Fatal error: Class ‘avia_media’ not found in /home/content/08/9260008/html/dev/wp-content/themes/propulsion/framework/php/class-htmlhelper.php on line 500”

    And no theme options available, and no update button active. – password is “stoked”

    Anyone have an idea of how to get around this issue?

    I have tried with no luck:

    – disabling all plugins

    – uploading the theme via ftp and uploader

    – going back to 1.3 and back to 2.0

    I’m out of ideas and havent seen anyone else with the same problem in the forums.

    Any help much appreciated,


    (Email address hidden if logged out)



    Please try to re-upload the class-media.php file. Place it into the wp-contentthemespropulsionframeworkphp folder (the complete file path is: wp-contentthemespropulsionframeworkphpclass-media.php)

    Best regards,



    That worked! Appreciate the help, great stuff. Loving the theme, keep up the great work.


Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘Error updating to version 2.0 propulsion Error – "Class 'avia_media' not found"’ is closed to new replies.