Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • #10793


    the entry with gallery attached did not work in my case.

    I will make it happend exactly like the Blog Link in the Flashlight demo.

    I´m creating a post (in German “Artikel”).

    Writing the headline, Text and use the upload button under the Gallery options. Uploading one Image. The Image appears in the Backend under “Image Gallery”. Than I config “Gallery Layout” as “Image list atteched to enty” and for the background the “default gallery background”.

    Thats it.

    But the image did not appear in the blog like on the demo-flashlightsite.

    In the whole article the image is visible.

    Any advice for me?


    Hi burn4ever,

    In your Flashlight Theme Options under General Settings, there is a dropdown box to choose the Blog Overview Image layout. Choose “Display Image Above Entry” there.




    Thank you Devin. Thats it!!!

    One last thing.

    Do you know how I can handle the size of the image in the blog-entry?

    At the moment it is shown fullsize. But in the article itself it has the size I set in the backend.

    Is it possible to make the set size happend in the blob-entry?



    Try to go to Flashlight > General Settings then look for Background Gallery Image Cropping/resizing, select “Image should be displayed without cropping” or vice versa. Try to experiment which works better.

    Hope it helps.




    Hey Ismael,

    thanks for your reply but I don´t want change the settings from the backroundimage.

    I will change the size of an image attached to an blog with the gallery option.

    At the moment it looks that the imagesize are depending on the with of the <div class=”entry-content”>

    So the image is no more scalled when it reaches the width of the div what is totally fin in my opinion.

    But using a bigger “portrait format” picture displays the full size and that the point I like to handle.

    I think the easeist way a the moment is do upload an picture that fits perfect but don´t have the option to open in fullsize.


    Hi burn4ever,

    That is correct :)

    I’ll mark this as resolved and let us know if you have any other issues with the theme.



Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Entry with gallery attached’ is closed to new replies.